Sign in with
Sign up | Sign in
Your question

Outlook 2003 Error Message: Files not in expected location

Last response: in Applications
Share
October 23, 2009 12:36:51 AM

Error Message when opening Outlook 2003: "Some the files in the Web page aren't in the expected location. Do you want to download them anyway? If you're sure Web page is from a trusted sorce,click Yes."

When I click Yes, it shows the message again, then click Yes once more, the new message window opens normally.

I researched the problem and many of the forums say, "Right-click the folder that displays when you start Outlook. Choose Properties, then switch to the Home Page tab. Clear the box for "Show home page by default for this folder." That will turn off the web page that Outlook is trying to display."

My problem is that there is no folder that displays when I start Outlook or on the desktop so I cannot impliment the solution.

I've done a detect and repair as well as uninstalled/reinstalled MS Office 2003 and still have the problem.

Please reply to to this thread and to jeff.meyers@pdasd.org.

Thanks,

Jeff Meyers
Parkinson's Disease Association of San Diego
October 25, 2009 12:55:20 AM

Problem resolved! The user added a Signature File with an image and subsequently deleted the image from the original folder. We created a new Signature File and the problem immediately resolved itself.
m
0
l
July 12, 2011 10:57:46 AM

I have the exact same problem - all my images are located online and I have confirmed the links are correct. can i stop receiving this message?
m
0
l
Related resources
January 10, 2013 10:21:44 AM

johnnygrr said:
I have the exact same problem - all my images are located online and I have confirmed the links are correct. can i stop receiving this message?


i have the same issue, did you solve this?

thanks
m
0
l
March 26, 2013 6:22:31 AM

xizel said:
johnnygrr said:
I have the exact same problem - all my images are located online and I have confirmed the links are correct. can i stop receiving this message?


i have the same issue, did you solve this?

thanks


Hi,
You can use simply htm code and replace them in C:\Document and settings\****\Data aplikací(Application Data in english I think)\Microsoft\Signatures
or C:\Users\****\AppData\Roaming\Microsoft\Signatures
Also You can create a new file named "your_name.htm" (ondra.htm) and copy it to that folder (.....\signatures). This signature will appeare in outlook (choose it in signature options).
Attention When you change this signature data in outlook then this data will be regenerated throughout <meta name=Generator content="Microsoft Word ?? (filtered medium)"> and change a little your code.

ondra.htm - Try this:
(!In this code are pictures loaded from the internet!)

  1. <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
  2. <HTML><HEAD><TITLE>Podpis</TITLE>
  3. <META content="MSHTML 6.00.2900.2963" name=GENERATOR>
  4. <style type="text/css">
  5. <!--
  6. p { margin:0pt; font-size:11.0pt; line-height:14.0pt; font-family:"Arial","Calibri","sans-serif"; }
  7. .2 { margin:0pt; font-size:8.0pt; line-height:9.0pt; font-family:"Arial","Calibri","sans-serif"; }
  8. -->
  9. </style>
  10. </HEAD>
  11. <BODY>
  12. <p>S pozdravem a přáním hezkého dne</p><br>
  13. <p><strong>Ondřej Koutný</strong></p>
  14. <p>poradce</p><br>
  15. <img src="http://info.stconsult.cz/files/email/logo_stc.png">
  16. <p><strong>ST Consult, s.r.o.</strong></p>
  17. <p>Menclovice 600</p>
  18. <p>686 01 Uherské Hradiště</p>
  19. <p>mobil: 734 888 888</p>
  20. <p>e-mail: <a href="mailto:koutny@stconsult.cz">koutny@stconsult.cz</a></p>
  21. <p><a href="http://www.financniplanovani.cz">www.financniplanovani.cz</a></p>
  22. <br>
  23. <a href="http://info.stconsult.cz/files/email/email_odkaz.html"><img src="http://info.stconsult.cz/files/email/email_banner_odkaz.png"></a>
  24. <br>
  25. <p> </p>
  26. <p>Navštivte naše <a href="http://www.financniplanovani.cz">internetové stránky</a> či firemní blog <a href="http://www.consultaci.cz">www.consultaci.cz</a>.</p><br>
  27. <p><img src="http://info.stconsult.cz/files/email/email_banner.jpg"></p><br>
  28.  
  29. <p class="2">Informace v této zprávě jsou privátní a jsou určené pouze pro uvedeného adresáta.</p>
  30.  
  31. </BODY></HTML>

Sorry about my english.
Hi Ondra
m
0
l
!