Closed

Keyboard Shortcuts not working in Word

After some kids where playing with my laptop, some of the keyboard shortcuts stopped working in Word 2007. Actually it's Ctr+Z, Ctrl+A, Ctrl+S, Ctrl+X, Ctrl+C and Ctrl+V. Although the alternative combination for "select all" still works "Ctrl+Num5".

Although, at the same time, all shortcuts are working properly in Excel or Powerpoint.

I tried reseting the custom shortcuts but the button is greyed out, so there must have not been made any changes there.
Then I copied fresh all the templates (norma.dot, normal.dotm etc.)
The last thing was to uninstall Office completely, follow the steps for manual uninstall and deleted all files/registry keys relevant to office and reinstalled but still the problem remains.

Any suggestions plz?
13 answers Last reply
More about keyboard shortcuts working word
  1. Hi, I do have the same problem. Can anybody help solving it?
  2. I had the exact problem and after some headache this is what worked

    Go to word options (small arrow down at the top> more commands)

    Then go to Customize> Keyboard shortcuts Customize


    In the left windows, find All Commands.
    Then, in the right one find copy text

    Assign to it the keys Ctrl+C and then save changes and close word.

    Reopen the program and unless all the shortcuts not yet working, go back to the same place and press the button on the top to reset all assignments.

    Restart word again and it made the trick for me.
  3. The other thing is to password your laptop and don't let kids use it. It's not a toy.
  4. Quote:
    Hi, I do have the same problem. Can anybody help solving it?



    Just has the same problem on my acer laptop (Timeline 3820T). I changed the keyboard and it works, so it might be that the wrong drivers are installed for the keyboard. Acer support sucks bigtime, it works much much slower than my older HP. Terribly disappointed with the Acer.
  5. Quote:
    Just has the same problem on my acer laptop (Timeline 3820T). I changed the keyboard and it works, so it might be that the wrong drivers are installed for the keyboard. Acer support sucks bigtime, it works much much slower than my older HP. Terribly disappointed with the Acer.



    " Terribly disappointed with the Acer "

    That probably makes a few millions of us


    "Acer support sucks bigtime"

    Couldn't have said it better..
  6. My keyboard shortcuts such as Cntl B for bold were not working. All I did was exchange out keyboards and now they are working. Guess old keyboards can just give out. I had tried everything under the sun, but this worked perfectly. All keyboard shortcuts working perfectly.
  7. Ronni said:
    I had the exact problem and after some headache this is what worked

    Go to word options (small arrow down at the top> more commands)

    Then go to Customize> Keyboard shortcuts Customize


    In the left windows, find All Commands.
    Then, in the right one find copy text

    Assign to it the keys Ctrl+C and then save changes and close word.

    Reopen the program and unless all the shortcuts not yet working, go back to the same place and press the button on the top to reset all assignments.

    Restart word again and it made the trick for me.


    Also I would suggest to check all key combinations such as ctrl+c, v, z, y etc.

    All of them are listed starting with Edit.... so you should be looking for EditCopy, EditPaste, EditUndo, EditRedo, EditSelectAll and so on. Hope that helps ^^

    PS: Applicable to MS Word 2007, 2010 and 2013
  8. My problem was that only the shortcut for "insert footnote" did not work, so it couldn't have been a problem with my keyboard or anything. Changing/resetting the shortcut manually (although it had been what I thought and wanted it to be) also did not work. I've solved the problem by using the "repair option", which comes with your common installation device (CD, setup-file, ...).
    I'll have to find out if it reset any other custom presets, though.
    Hope that helps.

    Regards,
    Streifhorn
  9. THIS IS REALLY HELP FULL AND IT WORKED. FOLLOW THE EXACT STEPS YOU WILL FIND THE SOLUTION. THANK YOU VERY MUCH


    Ronni said:
    I had the exact problem and after some headache this is what worked

    Go to word options (small arrow down at the top> more commands)

    Then go to Customize> Keyboard shortcuts Customize


    In the left windows, find All Commands.
    Then, in the right one find copy text

    Assign to it the keys Ctrl+C and then save changes and close word.

    Reopen the program and unless all the shortcuts not yet working, go back to the same place and press the button on the top to reset all assignments.

    Restart word again and it made the trick for me.
  10. Can somebody post the screenshots. Using Office 10
    Thanks
  11. Anonymous said:
    After some kids where playing with my laptop, some of the keyboard shortcuts stopped working in Word 2007. Actually it's Ctr+Z, Ctrl+A, Ctrl+S, Ctrl+X, Ctrl+C and Ctrl+V. Although the alternative combination for "select all" still works "Ctrl+Num5".

    Although, at the same time, all shortcuts are working properly in Excel or Powerpoint.

    I tried reseting the custom shortcuts but the button is greyed out, so there must have not been made any changes there.
    Then I copied fresh all the templates (norma.dot, normal.dotm etc.)
    The last thing was to uninstall Office completely, follow the steps for manual uninstall and deleted all files/registry keys relevant to office and reinstalled but still the problem remains.

    Any suggestions plz?


    I had a situation for about a week or so where CTRL+ALT+G, which usually brings up Word Count Statistics, was graying my screen and I would have to use the mouse and click on Exit. I found that if I existed out of Word 2010, and went to Control Panel and selected Region, and selected Format, and picked English (United States), it fixed my problem. I hope this helps someone else. I was beginning to think there was no solution especially since it worked about a week or two ago. Very frustrating. I hope this helps someone else. I sure wasted a lot of time trying to find a solution.
  12. Ronni said:
    I had the exact problem and after some headache this is what worked

    Go to word options (small arrow down at the top> more commands)

    Then go to Customize> Keyboard shortcuts Customize


    In the left windows, find All Commands.
    Then, in the right one find copy text

    Assign to it the keys Ctrl+C and then save changes and close word.

    Reopen the program and unless all the shortcuts not yet working, go back to the same place and press the button on the top to reset all assignments.

    Restart word again and it made the trick for me.


    Oh! Thank you soooo much for that! I almost went crazy trying to work on word and then trying to fix this shortcut mess! Yuor solution worked perfect (till now at least)
    Thank you!
  13. I experienced the same glitch, but fourtunately, it was resolved by adding a little tweak to what Roni wrote.

    "Go to word options (small arrow down at the top> more commands)

    Then go to Customize

    In the left side of windows, find "customize the Ribbon"

    Then, just scroll straight down to select Reset.

    And then choose "reset all customizations a=on the drop down menu"

    Having done that, select ok.... and you are done.

    Cheers!
Ask a new question

Read More

Office Word 2007 Keyboards Apps