How do I change the "File type" back to the defaul?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

For some reason, all my *.jpg files have the name "Omnipage Image Document"
in the 'File Type' column of Windows explorer.

How can I change this column back to "Jpg type"?.

Please help, Frank
9 answers Last reply
More about change file type back defaul
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Open the Omnipage software, check its options to see if it has one that
    makes it the default program for .jpg's. If so, undo it.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Frank Martin" <paul@colonel.com.au> wrote in message
    news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    > For some reason, all my *.jpg files have the name "Omnipage Image
    > Document" in the 'File Type' column of Windows explorer.
    >
    > How can I change this column back to "Jpg type"?.
    >
    > Please help, Frank
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Greetings

    Open My Computer
    Tools-> folder options -> File type tab
    Look for JPEG, JPG ...
    Change the Opens With to the default -> Windows Picture and Fax Viewer.

    Hope his helps
    Albatross Singh

    "Frank Martin" <paul@colonel.com.au> wrote in message
    news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    > For some reason, all my *.jpg files have the name "Omnipage Image
    > Document" in the 'File Type' column of Windows explorer.
    >
    > How can I change this column back to "Jpg type"?.
    >
    > Please help, Frank
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks I have tried this to no avail.
    Is there something in the registry I can fix?


    "Albatross Singh" <albatross_singh@hotREMOVE_CAPS_AND_INVALIDmail.com> wrote
    in message news:ufiOiUGYFHA.580@TK2MSFTNGP15.phx.gbl...
    > Greetings
    >
    > Open My Computer
    > Tools-> folder options -> File type tab
    > Look for JPEG, JPG ...
    > Change the Opens With to the default -> Windows Picture and Fax Viewer.
    >
    > Hope his helps
    > Albatross Singh
    >
    > "Frank Martin" <paul@colonel.com.au> wrote in message
    > news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    >> For some reason, all my *.jpg files have the name "Omnipage Image
    >> Document" in the 'File Type' column of Windows explorer.
    >>
    >> How can I change this column back to "Jpg type"?.
    >>
    >> Please help, Frank
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Frank Martin" <paul@colonel.com.au> wrote in message
    news:OEZp8QMYFHA.2124@TK2MSFTNGP14.phx.gbl...
    > Thanks I have tried this to no avail.
    > Is there something in the registry I can fix?
    >
    >
    >
    You might want to go to this web site:

    http://www.dougknox.com/xp/file_assoc.htm

    Download and run the JPE/JPG/JPEG Association fix. Hopefully,
    that will fix your problem.

    Good luck

    Nepatsfan
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    The problem with that fix is that there is a setting in the Omnipage
    software that is overriding it. Until you undo it, it will continue to
    resist any other attempts to change the default association.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Frank Martin" <paul@colonel.com.au> wrote in message
    news:OEZp8QMYFHA.2124@TK2MSFTNGP14.phx.gbl...
    > Thanks I have tried this to no avail.
    > Is there something in the registry I can fix?
    >
    >
    >
    > "Albatross Singh" <albatross_singh@hotREMOVE_CAPS_AND_INVALIDmail.com>
    > wrote in message news:ufiOiUGYFHA.580@TK2MSFTNGP15.phx.gbl...
    >> Greetings
    >>
    >> Open My Computer
    >> Tools-> folder options -> File type tab
    >> Look for JPEG, JPG ...
    >> Change the Opens With to the default -> Windows Picture and Fax Viewer.
    >>
    >> Hope his helps
    >> Albatross Singh
    >>
    >> "Frank Martin" <paul@colonel.com.au> wrote in message
    >> news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    >>> For some reason, all my *.jpg files have the name "Omnipage Image
    >>> Document" in the 'File Type' column of Windows explorer.
    >>>
    >>> How can I change this column back to "Jpg type"?.
    >>>
    >>> Please help, Frank
    >>>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks for pointing that out. I should have known it wasn't going
    to be that easy.

    Nepatsfan

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:eBrgZlMYFHA.2520@TK2MSFTNGP09.phx.gbl...
    > The problem with that fix is that there is a setting in the
    > Omnipage software that is overriding it. Until you undo it, it
    > will continue to resist any other attempts to change the
    > default association.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Frank Martin" <paul@colonel.com.au> wrote in message
    > news:OEZp8QMYFHA.2124@TK2MSFTNGP14.phx.gbl...
    >> Thanks I have tried this to no avail.
    >> Is there something in the registry I can fix?
    >>
    >>
    >>
    >> "Albatross Singh"
    >> <albatross_singh@hotREMOVE_CAPS_AND_INVALIDmail.com> wrote in
    >> message news:ufiOiUGYFHA.580@TK2MSFTNGP15.phx.gbl...
    >>> Greetings
    >>>
    >>> Open My Computer
    >>> Tools-> folder options -> File type tab
    >>> Look for JPEG, JPG ...
    >>> Change the Opens With to the default -> Windows Picture and
    >>> Fax Viewer.
    >>>
    >>> Hope his helps
    >>> Albatross Singh
    >>>
    >>> "Frank Martin" <paul@colonel.com.au> wrote in message
    >>> news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    >>>> For some reason, all my *.jpg files have the name "Omnipage
    >>>> Image Document" in the 'File Type' column of Windows
    >>>> explorer.
    >>>>
    >>>> How can I change this column back to "Jpg type"?.
    >>>>
    >>>> Please help, Frank
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I tried this too, but seems to be no way to do this. I tried removing the
    software (OmniPageSE - an ocr scanner) and reinstalling, but everything
    remains the same.


    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:eBrgZlMYFHA.2520@TK2MSFTNGP09.phx.gbl...
    > The problem with that fix is that there is a setting in the Omnipage
    > software that is overriding it. Until you undo it, it will continue to
    > resist any other attempts to change the default association.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Frank Martin" <paul@colonel.com.au> wrote in message
    > news:OEZp8QMYFHA.2124@TK2MSFTNGP14.phx.gbl...
    >> Thanks I have tried this to no avail.
    >> Is there something in the registry I can fix?
    >>
    >>
    >>
    >> "Albatross Singh" <albatross_singh@hotREMOVE_CAPS_AND_INVALIDmail.com>
    >> wrote in message news:ufiOiUGYFHA.580@TK2MSFTNGP15.phx.gbl...
    >>> Greetings
    >>>
    >>> Open My Computer
    >>> Tools-> folder options -> File type tab
    >>> Look for JPEG, JPG ...
    >>> Change the Opens With to the default -> Windows Picture and Fax Viewer.
    >>>
    >>> Hope his helps
    >>> Albatross Singh
    >>>
    >>> "Frank Martin" <paul@colonel.com.au> wrote in message
    >>> news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    >>>> For some reason, all my *.jpg files have the name "Omnipage Image
    >>>> Document" in the 'File Type' column of Windows explorer.
    >>>>
    >>>> How can I change this column back to "Jpg type"?.
    >>>>
    >>>> Please help, Frank
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Frank,

    Check deep in the options/preferences of the program. Doug'd fix will likely
    work (he's pretty good with this stuff), but it may be temporary and not
    last beyond the next boot if Omnipage usurps the file association.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Frank Martin" <paul@colonel.com.au> wrote in message
    news:%23H1swGOYFHA.2508@TK2MSFTNGP15.phx.gbl...
    >I tried this too, but seems to be no way to do this. I tried removing the
    >software (OmniPageSE - an ocr scanner) and reinstalling, but everything
    >remains the same.
    >
    >
    >
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:eBrgZlMYFHA.2520@TK2MSFTNGP09.phx.gbl...
    >> The problem with that fix is that there is a setting in the Omnipage
    >> software that is overriding it. Until you undo it, it will continue to
    >> resist any other attempts to change the default association.
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Frank Martin" <paul@colonel.com.au> wrote in message
    >> news:OEZp8QMYFHA.2124@TK2MSFTNGP14.phx.gbl...
    >>> Thanks I have tried this to no avail.
    >>> Is there something in the registry I can fix?
    >>>
    >>>
    >>>
    >>> "Albatross Singh" <albatross_singh@hotREMOVE_CAPS_AND_INVALIDmail.com>
    >>> wrote in message news:ufiOiUGYFHA.580@TK2MSFTNGP15.phx.gbl...
    >>>> Greetings
    >>>>
    >>>> Open My Computer
    >>>> Tools-> folder options -> File type tab
    >>>> Look for JPEG, JPG ...
    >>>> Change the Opens With to the default -> Windows Picture and Fax Viewer.
    >>>>
    >>>> Hope his helps
    >>>> Albatross Singh
    >>>>
    >>>> "Frank Martin" <paul@colonel.com.au> wrote in message
    >>>> news:ea5qZyBYFHA.1368@tk2msftngp13.phx.gbl...
    >>>>> For some reason, all my *.jpg files have the name "Omnipage Image
    >>>>> Document" in the 'File Type' column of Windows explorer.
    >>>>>
    >>>>> How can I change this column back to "Jpg type"?.
    >>>>>
    >>>>> Please help, Frank
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    EUREKA! this worked. I went to the site and downloaded the JPG/JPEG program
    and then did as it said.

    It has fixed them all. Very many thanks...........!


    "Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
    news:0Yydne3nPa4pUA7fRVn-rw@comcast.com...
    >
    > "Frank Martin" <paul@colonel.com.au> wrote in message
    > news:OEZp8QMYFHA.2124@TK2MSFTNGP14.phx.gbl...
    >> Thanks I have tried this to no avail.
    >> Is there something in the registry I can fix?
    >>
    >>
    >>
    > You might want to go to this web site:
    >
    > http://www.dougknox.com/xp/file_assoc.htm
    >
    > Download and run the JPE/JPG/JPEG Association fix. Hopefully, that will
    > fix your problem.
    >
    > Good luck
    >
    > Nepatsfan
    >
Ask a new question

Read More

Windows Explorer Microsoft File Type Windows XP