Sign in with
Sign up | Sign in
Your question

Help can't share files

Last response: in Windows Vista
Share
January 30, 2009 12:19:53 PM

I am trying to share files between two of my computers on my home network. I am able to share the files when they are in the shared folder but nowhere else. I have given everyone read/write/modify access on the shares that I created. My other computer can see the shares but when I try to access them it tells me it can not find location or that I do not have permission to view the files. Can anyone offer any assistance.

More about : share files

January 30, 2009 1:16:19 PM

Here is a checklist of things to try:

1. Create user accounts on BOTH machines with the same name and password. You don't have to be logged in as that user but create the account anyway.

2. Be sure the user has been specifically given permission in the Vista 'sharing' setup. It's on this page shown here: http://www.home-network-help.com/images/vista-file-shar... right click on folder> sharing
m
0
l
January 30, 2009 1:31:19 PM

notherdude said:
Here is a checklist of things to try:

1. Create user accounts on BOTH machines with the same name and password. You don't have to be logged in as that user but create the account anyway.

2. Be sure the user has been specifically given permission in the Vista 'sharing' setup. It's on this page shown here: http://www.home-network-help.com/images/vista-file-shar... right click on folder> sharing


This is how I currently have it set up. Both users are James, the PC-name are James-Old, James-PC. I have vista 32 on James-Old and vista 64 on James-PC. Also was unable to connect from James-PC under windows 7. It is quit perplexing. I deleted all passwords on both accounts to try to rule out that issue.
m
0
l
Related resources
January 30, 2009 1:48:26 PM

So at this point are the accounts passworded or not? I think they may need to be to get this to work.

I have seen this issue before. Try with a fresh folder, not an entire drive, and share it by giving specific ownership permission to yet another user name on a fresh, passworded account, newly created on the connecting machine for test purposes. I dicked around with this for quite a while having the same issue but eventually I got it working.

Come to think of it I was connecting from an XP machine to a Vista machine. Not sure if I ever got the vista to vista connect worked out - I'll try and see.

edit: OK, I checked and vista to vista works, same username and password on the accounts and logged in as that user on both machines - I gave co-ownership permission in that pull down menu. If that doesn't work for you then I'm out of ideas.
m
0
l
January 30, 2009 2:04:48 PM

They were not passworded, I will try this when I get home, thanks for the try. Let you know how it goes.
m
0
l
!