Sign in with
Sign up | Sign in
Your question
Closed

Asus P6T and Vista x86 Install Problem

Last response: in Windows Vista
Share
February 2, 2009 4:07:33 PM

I hope someone there can really help me out. I have built computers for years (since 99') and till today have never had a problem loading any OS on a mobo. I did exactly as the manual stated for the memory positions.
I built on the P6T with stock bios (not Deluxe board) a Core i7 920, settings to default and then memory set to XMP so it will detect the memory timings and voltage for 3x2gb G.Skill XMP ddr3 1333 all in the orange slots (tried only two sticks also), one 300gb Velocirator drive in Sata 1 and one Samsung DVDRW in Sata 2 (not the JMicron controller) and one Geforce 260 video card.
Vista does not error or I don't get the blue screen of death and is taking very long to go through the install and then when it goes to the third reboot, it hangs and wont finish installing. I left it on all night and was still at the black screen with the mouse cursor.
Is it because the memory is 2gb sticks each that unless sp1 is slip streamed I can't get it to install correctly?

P6T
Core i7 920
G.Skill XMP 3x2gb ddr3
300gb Velocirator
Samsung DVDRW Sata
Geforce 260

Best solution

February 2, 2009 6:57:21 PM

Ok, I figured it out, Hurray! After 24 hrs of fiddling with the bios, all I had to do was put the 300gb Velocirator on the JMicron controller. Oh how easy, lol.
Just out of curiosity though, why didn't it work on the Intel Matrix chip?
Share
!