Sign in with
Sign up | Sign in
Your question
Closed

Hamachi and Vista can't browse

Last response: in Windows Vista
Share
February 4, 2009 10:11:44 PM

So I DL Hamachi and installed it on my Desktop. The issue I"m having is that I cant seem to connect to other computers and browse there files. When I click on there names it thingks for about a minute and then it bring up my own documents folder. I checked the settings and I cant seem to find a solution can Anyone help me??

More about : hamachi vista browse

March 20, 2009 5:44:24 PM

I have the same issue. I'll let you know if I find anything.
Score
0

Best solution

March 26, 2009 4:39:23 PM

I have Vista with what appeared to be the same problem. The steps that solved my problem was: Control Panel, Windows Firewall Settings, Advanced Tab, Uncheck Hamachi in the Network Connections.
Share
March 31, 2009 4:10:49 PM

Yes! That did fixed it on my Vista machine with Windows Firewall. Thank you.

I tried a similar procedure on my XP machine running Trend Micro Internet Security, but to no avail. I went into Personal Firewall->Settings->Advanced->Program Control tab. I then added the 68 and 67 UDP ports as exceptions for 5.0.0.1 IP address. I still could not browse the shared files from other computers.

Anyone know how to disable the Trend firewall for the Hamachi adapter or allow the ports through?

Thanks in advance.
Score
0
!