Sign in with
Sign up | Sign in
Your question

OTF (OpenType Fonts) Not Working in XP x64?, OTF Opentype fonts x64 xp

Last response: in Windows XP
Share
January 14, 2009 10:09:11 AM

Hi everyone,

Huge problem that I can't seem to get much information on wacko.gif Just built a new rig that is running XP x64 with latest drivers and updates, specs are below. Installed my otf's (openType fonts) and have tried 2 different type managers (Extensis Suitcase and FontAgent Pro 4) to get my fonts to activate and they are not activating.

This lead me to check the windows font folder and I noticed that any OTF in the folder was not showing up in my applications (photoshop etc). So I double click on the fonts and I am getting a "the requested file /path to font/ was not a valid font file" message. I installed the fonts directly from my cd so I know the fonts are valid.

Only thing that I have been able to fine online is that it could be a graphics driver problem. I am running the latest version of ATI catalyst drivers 8.12. Of note I also have 8 gigs of memory.

Specs:
Gigabyte Ep45-UD3P Motherboard
MSI ATI Radeon HD3850 512MB
Intel Core 2 Quad Processor Q9300
8gb PC2-8500 (DDR2-1066) OCZ Reaper Memory
January 14, 2009 8:10:33 PM

Finally found a work around thought I would share.

http://www.adobeforums.com/webx?7@@.59b61a73/67

Post #65 which requires a registry tweak seems to be the only fix. Notice that this works for both Nvidia and ATI video cards.

Open the registry editor (regedit)

Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

Add a new REG_DWORD entry called SessionImageSize with a value (decimal) of 20.
March 26, 2009 10:07:26 PM

Thanks SO MUCH for finding this registry fix! I was about to go crazy. Excellent! :bounce: 
!