Sign in with
Sign up | Sign in
Your question

Onboard LAN Problems

Tags:
  • Homebuilt
  • LAN
  • Systems
Last response: in Systems
Share
May 24, 2007 7:40:53 PM

So I recently bought a Gigabyte GA-965P-DS3 motherboard for my new computer and formatted my hard drives last night. I installed all the chipset drivers on the included CD, which included the onboard LAN.

The onboard LAN card is the Marvell Yukon 88E8053. After installing it, the connection icon shows in the system tray and it says it's connected, but when I try to load websites, nothing comes up. I also noticed that while the website tries to load, the number of sent packets keeps resetting to 0 for some reason.

I also tried downloading the most recent drivers from the Marvell website and the same problem comes up after installation. My IP and DNS have all been assigned and the computer is showing up on the router's DCHP client list, but still no internet.

I'm running...
intel e4400 @ stock
2gb g.skill ddr2 dualchannel
gigabyte GA-965P-DS3 rev 3.3
2x seagate 320gb sata hdds
windows xp x64 pro corporate sp2

Any help is much appreciated.

More about : onboard lan problems

May 24, 2007 10:32:55 PM

Bump. Just reformatted and installed Windows XP x32 Pro Corporate SP2 and I'm still experiencing the exact same problem.
May 24, 2007 10:45:29 PM

If you haven't done so, recycle the router and modem plugging in the modem and then the router. If the computer is showing up on the network, it sounds like a modem/internet connection problem. If that doesn't work, I'd call my ISP
Related resources
May 24, 2007 10:59:15 PM

Recycling the modem and router didn't seem to work. I'll try calling my ISP right now.
May 24, 2007 11:14:35 PM

Let us know how it goes.
May 24, 2007 11:46:26 PM

Just got off the phone with the ISP. They told me to do a bunch of stuff... recycle the modem and router, fiddle with some IE options, lan settings, repairing the connection, disabling firewalls. Nothing too useful to my situation. They said everything looked fine from their end, modem-wise.
May 25, 2007 11:42:42 AM

Somethings to try:
In Command Prompt type ipconfig(space) /all and try pinging all the addresses that come up.
If you have more than one computer, make sure the Workgroup name is the same for each.
If you haven't done so, connect the modem directly to the computer.
Uninstall and reinstall your router.
If you have more than one computer, try accessing one from the other.
Uninstall all your drivers and then only reinstall the Lan driver.
Download and install the latest version of IE.
Run Set Up Home or Small Office Network Wizard.
If you have a wireless router, try a wireless card.
Go to your local ISP office and exchange the modem.
If your using broadband, call and tell them to send a technician out. My daughter ran into a problem with the incoming line so this could be it. If you're going to have a tech come out, make sure they bring another modem.
May 25, 2007 6:46:54 PM

Ok, I've tried pinging all of the ips that come up under the command prompt. All of them work with the exception of the subnet mask, which I don't think should be pingable in the first place.

The workgroup matches every other computer in the network, yet I don't see any other computer when I try to go to My Network Places or to view the workgroup computers.

I've tried connecting the computer directly to the modem and it shows the connection as limited or no connectivity. BUT it does the same when the laptop is plugged directly into the modem too. With the modem plugged into the router, this laptop can connect to the internet without problems (wirelessly), but my computer, which is connected through the ethernet cable, says its connected, but won't load websites.

I don't think it's a modem/router/internet issue at this point, because every computer (six computers) in this apartment can connect to the internet without a problem with the current modem/router configuration.

I've reformatted my computer 5 times already with the x64 and the x32 versions of WinXP with all drivers and with only lan drivers and yet the same problem persists.

I can try downloading the latest version of IE and burning it onto a cd and I'm going to try firefox as well.

I've tried setting up the whole home or small office network thing, but that hasn't proven useful either.

Again, modem/router/internet, to me, works perfectly fine because all other comps connected can use the internet without problems.

I'm tempted to say its either a hardware or software issue isolated to my computer, so I'm about to call the motherboard manufacturer and see if I can get their tech support.
May 25, 2007 7:42:04 PM

I had problems with a Yukon on my desktop too, different MFG. I had to play with different versions of BIOS and driver sets to find one that worked. I eventually ended up with a driver from the MB mfg that seem to be real old but the performance was 30+% faster than the latest. And the BIOS was 3-4 rev behind.

Hope this helps you.
May 25, 2007 9:01:19 PM

Sounds like it's the LAN. While doing what Blue68F100 suggested might work, I'd RMA the board. My thinking is that if something is working the way it should you should be able to run the most recent version be it BIOD, drivers, or software
May 26, 2007 6:09:44 PM

I'm actually going to try buying a cheap pci nic card today and going to test that out.
May 26, 2007 8:26:14 PM

Have you checked the BIOS settings for the LAN as well as any security settings of the router? Unlikely the problem but would be worth a look if you have done so.
May 27, 2007 5:03:17 PM

I've reflashed the BIOS to the most recent version. There's not much to change in the BIOS about the onboard LAN except disable and enable it. I've done both and it doesn't seem to have made a difference. I've had a number of people look at my router settings and it doesn't seem like there should be any problems at all with the router configurations.
May 27, 2007 5:56:20 PM

Have you right clicked on My Network to make sure that it is connected and shows the cable is not disconnected? Did you run the Internet Connection Wizard? Really beginning to look like you're going to have to RMA the board :(  At least for me, in addition to the fact it's a pain in the a$$ to RMA anything, irrationally I see it as a personal defeat that I couldn't come up with a solution. Of course on the bright side, it's a good excuse to drink massive quantities of beer
!