Sign in with
Sign up | Sign in
Your question

Explorer.exe application not found

Last response: in Windows Vista
Share
February 19, 2009 4:45:08 AM

i have been getting the eroor msg explorer.exe application not found when trying to click the control panel icon it also seems to have removed al the system tools like notpad calculator the lot!
February 19, 2009 4:54:22 AM

if further info is needed let me know

p.s i am running 32bit

and if i dont sort this soon the laptopo goes out the window
m
0
l
February 19, 2009 11:26:05 AM

and windows itself is running fine? would strike me as odd that you even have a control panel icon to click on if explorer was gone ..
try booting in safe mode and see if it works there - in case you have some malware running that tries to hide stuff from you.
Alternatively try using cmd and check if explorer exists in windows
( dir %systemroot%\explorer.exe )
m
0
l
Related resources
February 19, 2009 11:26:44 AM

Also you could try running the service pack 1 install again in case no malware exists (ie the error still exists in safemode)
m
0
l
February 20, 2009 2:39:27 PM

has now got worse i can not access the internet on my laptop

explorer.exe is there though i checked that first. nod32 said i had a trojan called virut.nbk i have used malwarebites to try to removed but no luck


acer has said uses the ecrecovery to restore to factory settinge but it is passworded and i dont have the password lol
m
0
l
February 20, 2009 2:40:38 PM

has now got worse i can not access the internet on my laptop

explorer.exe is there though i checked that first. nod32 said i had a trojan called virut.nbk i have used malwarebites to try to removed but no luck


acer has said uses the ecrecovery to restore to factory settinge but it is passworded and i dont have the password lol
m
0
l
February 20, 2009 2:50:59 PM

sure sounds like malware - there is one out there now which disables browsers and the like

have you tried 'system restore' under backup in control panel? Set system back to before this happened.
m
0
l
March 12, 2010 5:25:53 PM

I tried that and it didn't work for me. System restore might work but this is what worked for me:

Quote:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command]
@="C:\\Program Files\\Internet Explorer\\iexplore.exe"


In the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command

Fake AV had hijacked the internet explorer "default" shortcut in the start menu, just set the path there to internet explorer.

I hope this helps someone searching for the answer, I couldn't find it anywhere else.

Save the quote line as iefix.reg and merge it.
m
0
l
!