Absolute Sound Recorder - Not Recording

I installed Absolute Sound Recorder and I thought it was recording fine, but i was wrong.

So I tried Sound Forge as well. It failed as well.

I have an ASUS P5N-D mobo, and was using the drivers from M$ with Win 7 x64. I suspected this might be a problem so I grabbed the Realtek drivers off ASUS website, installed, rebooted. Fired up Absolute Sound Recorder again, and Sound Forge as well. Neither seem to pick up an audio signal.

My recording Controls for Absolute Sound Recorder are either Microphone or Microsoft Sound Mapper. I have it set to Sound Mapper as Im not using a Mic.

Any ideas on how to get this working?
3 answers Last reply
More about absolute sound recorder recording
  1. Just to be sure there's no issue with your hardware or setup, can you try recording audio with Window's Sound Recorder? Do you still get nothing?
  2. I solved the issue by using a 2.5MM line splitter and then routting a 2.5MM Male to Male cable to the mic port. Works fine.
  3. Good to hear! You sure that those were 2.5mm ports? Standard is the slightly larger 3.5mm...
Ask a new question

Read More

Multimedia Apps