Sign in with
Sign up | Sign in
Your question

Vista 32 Complete PC Restore fails

Last response: in Windows Vista
Share
February 25, 2009 6:37:44 AM

I have an Intel DG33TL motherboard using Vista Ultimate 32 and I created a Complete Backup a couple of weeks ago using the Vista Backup options to a 1 TB internal SATA II drive. My boot drives were a RAID 5 using 4 - 320 GB drives. I decided to change to a RAID 0 and when I booted to the Vista disc, it does not recognize the RAID drive [Note: when I go to the command prompt using the Vista boot disc and dir C: and D:, the RAID shows up as disc D: and the backup 1 TB disc shows up as disc c:]. When I boot to the Vista disc, I do load the Intel RAID drivers (ICH9R), but it never recognizes the RAID drive and I can not do a restore. The closest I ever came to doing a restore is when I partitioned my RAID in half and copied the complete restore to the second partition, but Vista restore errored on am invalid backup (this was the only time it recognized the RAID). I searched the MS and Intel websites, but do not see any solution.
I have also tried going back to the original RAID 5, but it is still not recognized by the restored.
The only solution I see is possibly restoring to another 1TB internal drove, which I do not have.
February 25, 2009 5:47:08 PM

Scotteq said:
If you're going to use RAID or change your RAID setup, you have to wipe, set up the new configuration first, then reinstall your operating system. This is not a change you can make in Windows.


Some topics which might help:

http://support.microsoft.com/kb/935806/pt

http://support.microsoft.com/kb/958572

http://support.microsoft.com/kb/935806

http://support.microsoft.com/kb/954701


Yes, I deleted then created a new RAID a number of times and loaded Vista 32 eacj to,e. I am inclined to dump the RAID and try restoring to a 1 TB SATA drive. Thanks for the info though.
!