Sign in with
Sign up | Sign in
Your question

how do you add a pci raid card to add to more sata drives

Last response: in Storage
Share
May 25, 2007 6:29:31 AM

I have a question about adding a PCI raid card that will allow me to add two to four additional sataII drives.

My current PC configuration is that I have a Gigabyte GA8I945P pro motherboard, 4 gig of memory, bootable mirror array with four logical drives. I also have two independent hard drives one for video and one as backup.

I purchased a Highpoint 1740 pci raid card that should allow me to connect 4 sataII drives with raid 0, 1, 5, 10 or JBOD.

Before I purchased the card I checked with Gigabyte and High Point and asked them, if in addition to my current configuration could I add a pci raid card and add two sataII drives in a stripped set configuration to edit video and both High Point and Gigabyte said I could do that.

My new configuration would look like:
„X Bootable mirror array (sataII drives)
„X 500gi drive for photo editing (sataII)
„X 500gi drive for file backups (sataII)
„X 2 250gi drives in a strip set for video editing

When I set it up that way and I ran into problems, what I ended up with was my system would continually reboot. I thought I damaged my files. The way I returned to my original configuration was to disconnect all my drives except one of mirrored drives. It booted just fine. I then added the second mirror drive and the mirror array rebuilt itself. I added the two other drives and I was back in business.

I called both High Point and Gigabyte to ask them what happened. I could not get High Point to reply. Gigabyte said that the mother board controls the addresses for arrays or drives and there were no addresses available for the two drives on the High Point card. Is this right? I would have thought that the High Point card would contain the addresses and allow me to have 6 drives connected to my mother board. Just like additional com ports are add when you have a dial up modem that has 6, 8 or 12 phone lines.

Can some help me out? Can I do what I had planned? Should I have purchased a different raid card?

Thanks for your help.

Ed
a b G Storage
May 25, 2007 5:44:44 PM

Are you running a high enough power supply?
did you try installing the card without haveing the drives hooked up in order to load the drivers first?
May 25, 2007 9:25:20 PM

HI, I have a 500 watt power supply. I followed the instructions, after installing the card I attached the drives, then booted the system to verify that the drives were visable, they were. Went into the bios, created a stripped array and then updated the bios. Everything looked good for a while. Then I noticed that one of the new drives was listed on My Computer. Everything looked good. Then I rebooted the system and at that point it got caught in a reboot loop.

After trying to fix the problem I just gave up and reconfigured the system back to its original state. I still would like to add a stripped set to my current configuration. Do you know if I can do it or as Gigabyte stated all of the memory address are used up and I cannot do it.

What do you think or can you point me to someone that can help.

Thanks

Ed
Related resources
a b G Storage
May 28, 2007 3:58:54 AM

What all is running in your system. It is possible that you are overloading one of the rails.
If your running a high end video card along with say 2 cdroms and lights you could be pushing the power supply too much.

try unplugging what you dont need and install the card again.
May 28, 2007 4:57:34 PM

Thanks, I will give that a try.

Ed
June 7, 2007 10:03:43 PM

Below is a email that I have been sending HighPoint Tech:

June 6, 2007
Hi,
If this is your first time reading my email please start at the bottom and work your way to this latest addition of the things I have tried and the questions I have.
I tried some different connections I also had a Gigabyte GigaRAID BIOS and drivers on the system. I have removed the GigaRAID BIOS and IT8212 drivers.
With the two drives that I want to use as RAID 0 connected this is what I now see in the POST screen, all of the usual stuff, then a prompt to get into the Intel RAID (which I use as RAID 1 for my OS and other partitions that contain my applications separate from my OS and DATA), from there it goes to the rocketRAID prompt (with drives connected in all of the various views I see the RAID 0 that I set up and all is normal. I also see the two drives from which I created the RAID). When it leaves the rocketRAID utility it goes back to the POST screen and just hangs there. If I have the drives disconnected the system continues and boots into Windows.
With the drives disconnected I look at the device manager and then the SCSI and Raid Controllers. Here is what I see:
Intel 82801 gr/gh sata raid controller
RocketRaid 174x sata controller
No red X's and no ? marks.
Everything looks good and I think the way they should look with the exception that the drives are not connected.
When I look at the drives and the array in the HighPoint bios utility it appears everything is ok. But is it? Even though I see the array and the drives could there be a compatibility problem with the drives? If the drives are not compatible why can I see them in the HP bios utility? Why, then does it hang when leaving the HP bios going back to the POST and never boots to Windows? Is there a problem with the bios? It seems to me that I either have disk compatibility problem or there is a problem with the bios.
Again can you help me. This is the third email in two days and I have also called about four time leaving a message each time and have yet to receive a response.
Thanks
Ed
-------------- Forwarded Message: --------------
From: ed.sanchez@att.net
To: support@highpoint-tec.com
Subject: FW: need help with 1740 pci card
Date: Wed, 6 Jun 2007 16:25:12 +0000
Hi,
In addition to what I have sent you below I also noticed the following.
In the High Point BIOS under view it tells me that there are no "suitable devices". But other views show me the array and that everything is "normal"
When I exit the BIOS, it goes to a flashing cursor in the upper left hand corner and freezes there. Normally what happens is that DOS displays all of the interrupts and then boots into windows.
Again can you help.
Ed
-------------- Forwarded Message: --------------
From: ed.sanchez@att.net
To: support@highpoint-tec.com
Subject: need help with 1740 pci card
Date: Wed, 6 Jun 2007 06:02:49 +0000
June 5, 2007

Dear High Point Support,

I am having a problem installing one of your RocketRaid 1740 PCI cards.

My system is configured as follows:

„X Gigabyte motherboard GA8I945P Pro
„X Intel Dual Core 930 processor (3ghz)
„X Corsair memory 4 gig
„X MODEM card
„X Pinnacle video capture card
„X XFX Geforce 6600gt 128 mg pci-e video card
„X HP lightscribe DL DVD drive
„X Sony DVD drive
„X Two 128 gig Western Digital HD in a mirror array (Intel Array)
„X Two individual 500 gig HD
„X Aztec 500 watt power supply
„X Operating System is Windows XP with service pack 2

I would like to add to this configuration your 1740 pci card so that I can add two Western Digital 250 gig (WD Caviar SE WD2500JS 250 GB SATA II) drives is a raid 0 array to do my video processing.

I did get a hold of Gigabyte (before and after installing the 1740 card) and they told me that I should not have a problem with this configuration.

I purchased your card on May 15, 2007 and attempted to install it at that time. I could not. I tried calling your support line twice and could only leave a message. I never received a response. I sent you an email, and again no response.

This is what I tried today:
„X I was told that I may not have a big enough power supply, so I disconnected three of my hard drives and my Sony DVD drive.
„X I then reinstalled the card
„X Entered the HP bios and set up the array. After view the array setup, the status was normal.
„X I exited the bios.
„X It went back to the POST screen and just sat there with a blinking cursor in the upper left hand corner and would not boot into Windows.
„X I tried rebooting several times, getting in and out of the bios both the system and HP bios.
„X When I disconnected the hard drives, with the HP card in place, my system would boot. But as soon as I connected the drives and got past your bios utility,at the DOS boot screen, the cursor would blink in the upper left hand corner and go no further. It would not boot into Windows.
„X Again I would disconnect the power and the data lines to the hard drives but leave the 1740 card connected to the PCI slot and the system would boot into Windows.
„X I also updated the BIOS to Version1.1 and tried all of the above over again and got the same results.

My question is why will it not boot into Windows when the drives are connected and the HP BIOS says the status is normal? If I remember, the two 250 GB drives are on your compatibility list as compatible. What is happening.

If you can¡¦t help me I wish you would let me know. So that I can return this card to Newegg who I purchased it from. I have 7 days in which to return the card.

Thank
Ed Sanchez
ed.sanchez@worldnet.att.net
June 10, 2007 6:50:04 AM

Hi,

I give up. I am returning the HP card. After creating the array I wanted it broke my mirror array. My mother board and the HP raid controller just cannot co-exist together.

Thanks for your help.

Ed
!