Sign in with
Sign up | Sign in
Your question
Closed

No sound on Cyberlink PowerDVD through HDMI Windows 7

Last response: in Apps General Discussion
Share
December 3, 2009 12:34:48 AM

I fave Windows 7, a LG Blu-Ray Rewriter. I am using the OEM version of Cyberlink Power BD. I ahve a ATI HD4850 Graphics Card. If I use the Windows Media Player I get sound to my TV. A Sony Blu-Ray player provides sound so it is not the TV. I tested the HDMI audio through the control panel application and it works. I think the issue is with the Cyberlink suite. It is dual boot machine and running Vista SP1 I get the same results. I have the latest graphics driver. The default display is the TV.

More about : sound cyberlink powerdvd hdmi windows

December 3, 2009 5:01:25 PM

Solved, I contacted Cyberlink and after senting them some addition information about DisplayX and running a configuration extract program. Thye suggested disabling the other audio outputs. I disabled all except the ATI HDMI the audio worked.
Score
0
Anonymous
a b $ Windows 7
May 27, 2011 11:18:59 PM

New laptop (SAMSUNG RF710, Win7, 64bit, Power DVD9 Ultra) eveything worked in PowerDVD on the laptop and also from it through HDMI to 37" LCD TV untill I tried a Blu Ray disc where no sound came through. Tried everything, new updates, sound settings on hardware and in the application with no joy

Read the posts above and did the following:
Laptop turned on, removed Blu-Ray disc, connected the HDMI cable and put TV on. Then started PowerDVD (PwDVD), clicked on the tool setings in PwDVD (icon of hammer and screwdriver on PwDVD menu bar) and selected 'Audio' tab. In the dropdown in 'Speaker Environment' selected HDMI setting (be aware HDMI selection doesnt appear if the TV isnt turned on and the HDMI connected to both it and the laptop.
Once the HDMI settings have been selected then put in the Blue-Ray disc and play, it should now have sound and audio on the TV.
You may need to alter the sound level settings on the machine/laptop AND ALSO in PwDVD as the two act separately, put both to mid/high level and then set the TV volume as needed. :bounce: 

Hope this helps, took me ages to find the answer and there is no mention on the CyberLink web site???? :hello: 
Score
0
a c 421 $ Windows 7
May 30, 2011 2:05:08 AM

Great job howard!
Score
0
Related resources
!