Laggy Ish 4 on test server - CPU usage 99% with test client?

Archived from groups: alt.games.coh (More info?)

The really serious lag seems to have something to do with CPU usage
running up around 99-100%, only with the test client - what's up with
this?
2 answers Last reply
More about laggy test server usage test client
  1. Archived from groups: alt.games.coh (More info?)

    On 25 Mar 2005 06:51:24 -0800, MarkH10178 <MarkHammerschmidt@yahoo.com> wrote:

    > The really serious lag seems to have something to do with CPU usage
    > running up around 99-100%, only with the test client - what's up with
    > this?

    Try turning off shadows in your Options/Graphics & Sound menu. Devs
    have reported that there's an issue with shadows in I4, particularly
    with older nVidia cards, that can cause massive lag. They're working
    on it.

    --
    Chris Meadows aka | Homepage: http://www.terrania.us
    Robotech_Master |
    robotech@eyrie.org | Earn a free iPod and a free Mac Mini!
    | http://www.terrania.us/conga.html
  2. Archived from groups: alt.games.coh (More info?)

    "MarkH10178" <MarkHammerschmidt@yahoo.com> wrote in
    news:1111762284.830426.76560@l41g2000cwc.googlegroups.com:

    > The really serious lag seems to have something to do with CPU usage
    > running up around 99-100%, only with the test client - what's up with
    > this?
    >

    One of the Devs (Supermartin) has posted a program or something that you
    can run when you are experiencing this lag and has asked that you send him
    the results. If you go to the official site and check the dev digest, you
    should be able to find it.


    --
    Marcel and Moogli
Ask a new question

Read More

Games CPUs Servers Video Games