Sign in with
Sign up | Sign in
Your question

Laggy Ish 4 on test server - CPU usage 99% with test client?

Tags:
  • Games
  • CPUs
  • Servers
  • Video Games
Last response: in Video Games
Share
Anonymous
a b à CPUs
March 25, 2005 9:51:24 AM

Archived from groups: alt.games.coh (More info?)

The really serious lag seems to have something to do with CPU usage
running up around 99-100%, only with the test client - what's up with
this?

More about : laggy ish test server cpu usage test client

Anonymous
a b à CPUs
March 26, 2005 3:24:15 AM

Archived from groups: alt.games.coh (More info?)

On 25 Mar 2005 06:51:24 -0800, MarkH10178 <MarkHammerschmidt@yahoo.com> wrote:

> The really serious lag seems to have something to do with CPU usage
> running up around 99-100%, only with the test client - what's up with
> this?

Try turning off shadows in your Options/Graphics & Sound menu. Devs
have reported that there's an issue with shadows in I4, particularly
with older nVidia cards, that can cause massive lag. They're working
on it.

--
Chris Meadows aka | Homepage: http://www.terrania.us
Robotech_Master |
robotech@eyrie.org | Earn a free iPod and a free Mac Mini!
| http://www.terrania.us/conga.html
Anonymous
a b à CPUs
March 26, 2005 6:16:22 AM

Archived from groups: alt.games.coh (More info?)

"MarkH10178" <MarkHammerschmidt@yahoo.com> wrote in
news:1111762284.830426.76560@l41g2000cwc.googlegroups.com:

> The really serious lag seems to have something to do with CPU usage
> running up around 99-100%, only with the test client - what's up with
> this?
>

One of the Devs (Supermartin) has posted a program or something that you
can run when you are experiencing this lag and has asked that you send him
the results. If you go to the official site and check the dev digest, you
should be able to find it.



--
Marcel and Moogli
!