Sign in with
Sign up | Sign in
Your question

Send to mail recipient is going to address field

Last response: in Applications
Share
December 9, 2009 6:22:36 PM

HI,

I am using lotus notes 8.5 and when I try to send a file as an attachment it gives me lil problem. No matter what type of file I try to send it happens. I right click on file and select send to and then select mail receipient. It attaches those files to mail and a lotus notes new mail window appears and I see the file attached in the body but it also appear in address field with all the words, which use to appear on top of attachment in email body. I am writing this message here which comes in address field.


The message is ready to be sent with the following file or link attachments:

Microsoft Word - abc_New.pdf



Note: To protect against computer viruses, e-mail programs may prevent sending or receiving certain types of file attachments. Check your e-mail security settings to determine how attachments are handled.


I am using windows xp pro with sp3 all updates installed.

Any help.

Thanks.
December 9, 2009 8:40:56 PM

Try starting the new email first and then adding it as an attachment.
m
0
l
December 16, 2009 6:47:30 PM

Hi sorry for later reply.... yes it works fine this way but is there any fix for my problem, I do not want to open lotus and send a new mail. It is lot more convenient for me to right click on the file and select mail receipient.
Please let me know.

Thanks
m
0
l
January 5, 2010 6:19:20 PM

I too had the same problem and was able to fix it. Go to [File-Security-User Security-What Others Do-Using Workstation]. Now here is where you will have to experiment a little because I checked the following fields for three different "when code is signed by:" names so it's hard to tell exactly which one fixed it.

The fields that I checked that were not checked:
-- Read from property broker
-- Network
-- Write to property broker

Like I said I checked all three fields for three different "signed by" names so 9 total. Up to you to find which one works for you but at least I got you in the neighborhood.
m
0
l
!