Can only access https: not http

Can only access https: (not http)
4 answers Last reply
More about access https http
  1. Well as your info is so sparse I will guess you using IE? Have your tried a different browser e.g. firefox? You could try to reset browser to default settings wherever there located in IE options.
  2. Please accept my apology, techmanc. I didn't realize I'd actually posted this. I thought I was simply searching the forum.

    As far as info is concerned, I have done the following things:

    1. Reset ALL default setting for IE6
    2. Upgraded to IE7
    3. Performed simple routine maintenance on pc
    4. Re-registered all .dll files associated with IE.
    5. Verified proxy settings and trusted site settings.
    6. Yet to do is verify Registry settings according MS website.

    I did not think about using a different browser all together, although that is a good alternative. But IE is a company standard where I work. Using a different solution is not really the mark of a problem solver, IMHO (no offense to you) as I'd like to help my teammates figure this one out. Anything else you have would be great.
  3. Well read your first post and see what I had to work with for my answer so ya that a unkind dig at me.
  4. Again, my apologies. I meant no harm. If you can help, that would be great. I will continue to research elsewhere if no else can help on this post.
Ask a new question

Read More

Windows XP