Closed Solved

Help - Running vm box and installing asrock utilities

Well after i stupidly whipped out my main windows 7 i finally decided after 6 weeks to put it up again through vm box.

after doing so, i ran into a few problems.

My windows 7 code is no longer valid even though it's the same build.

and though i got everything running i cannot install Asrock utilities for my motherboard through vm box. each time it just says not supported platform or something like that.


my main operating system is linux 12.04

HELP ^^^^
4 answers Last reply Best Answer
More about help running installing asrock utilities
  1. Best answer
    You're running Windows 7 on a virtual machine therefore it doesn't see your motherboard, it sees the virtual hardware presented to it by the VM so naturally you can't install the motherboard utilities.

    As to the invalid Windows code you'll need to contact Microsoft.
  2. The invalid code is because you changed a major system component, the MB as it's now running in a VM. The OEM copies of Windows are tied to the platform they were installed on, while you can add another disc or increase RAM major changes such as MB or boot drive will force reactivation.
  3. Best answer selected by xXSirBrianXx.
  4. This topic has been closed by Amdfangirl
Ask a new question

Read More

Windows 7 ASrock