Sign in with
Sign up | Sign in
Your question
Solved

Windows Vista cursor vanishes while typing!

Last response: in Windows Vista
Share
March 20, 2009 4:38:23 PM

I'll first state my problem; whenever I'm typing in the Vista UI, Office 2007 and Photoshop, the cursor dissapears. This is a tiny little issue that won't cause any deads but it's annoying the heck out of me. Whenever I type a letter in e.g: the Start menu searchbox, the cursor dissappears for a tiny fraction of a second when I push the key on the keyboard. Then it shows itself again. If I should type 'Applejuice' in the box it would blink for a very short time 10 times, while pushing the corresponding key and thus typing the letter.

This problem does not occur while using Mozilla's Firefox. I know there is a checkbox in the options panel > mouse and pointer settings > 'Hide cursor while typing' but that's unchecked!

I could easily carry on but that little thing is just making myself pull my hair out, I often need to go search my cursor and so on. I assure you; it wasn't like that before I installed a Tablet Pen driver. Since then, my whole PC has been acting as if it was a Tablet-PC. I just hooked on a Wacom graphic illustration tablet.

Any help would be greatly appreciated!
March 21, 2009 1:40:22 PM

Did you contact Wacom about that issue?
m
0
l
March 22, 2009 11:59:43 AM

GhislainG said:
Did you contact Wacom about that issue?

I did, thusfar; no replies have been sent. Do you have any suggestion on what the problem may be?
m
0
l
Related resources

Best solution

March 22, 2009 2:07:40 PM

It most likely is a driver issue. There isn't much that you can do if Wacom won't help.
Share
March 26, 2009 6:36:36 PM

dont worry about it, in win 7 u wont have any problem with it
m
0
l
March 26, 2009 6:52:37 PM

Sulu said:
dont worry about it, in win 7 u wont have any problem with it

I don't care whether I will or won't have that problem. I need an answer!
m
0
l
May 5, 2009 8:45:39 PM

:hello:  Fulcrum888,

Just calm down man and don't listen to the dude above you. The problem your are having is not actually a problem for the most of the people and its also a windows feature which hides your cursor so you can type without annoyance, so if you don't like it you can easily disable that feature by going into=

Control panel> Hardware and sound> Mouse

Then click the pointer options tab and uncheck the option "hide pointer while typing" in the visibility box.

Hope that solves your problem :p 
m
0
l
!