Sign-in / Sign-up
Your question
Closed

How to disable Narrator?

Tags:
  • Configuration
  • Computers
  • Windows Vista
  • Displays
Last response: in Windows Vista
March 30, 2009 8:49:22 PM

I've tried Ease of Access Center (shortcut: Start + U)>Use the computer without a display>uncheck Turn on NarratorRestart computer.

It still won't go away!

More about : disable narrator

Best solution

March 31, 2009 3:01:28 AM



Use the Apply Button..... and then the Save button.
Share