Sign in with
Sign up | Sign in
Your question

Help! Desktop is too big for my LCD TV.

Last response: in Windows XP
Share
February 25, 2009 11:04:51 AM

Hi, thanks for reading. Tom's has helped me immensely while building my new system and in the end I finally encountered a nitpicky problem that I can't find an answer for...

I'm using the Geforce 8200 onboard GPU that is on my XFX mobo.

I have it connected to my Westinghouse 32" SK32XXX HDTV via HDMI.

I CANNOT set a screen resolution that will fit the screen correctly; The desktop (taskbar, icons etc.) is too large for the screen.


I originally had the HDTV connected via VGA and the resolution would auto-adjust to 1024-768 and display perfectly.

I switched to HDMI and put the VGA on an old Dell CRT monitor to use the dualview feature.

I've checked all the settings on my TV and also gone through each of the resolutions and none of them will fit the screen correctly.

I'm assuming it's an issue with the HDMI output and the settings there. Nview picked a 1080i output for the TV (which is it's max) and that's when the problem began.

Please help....

More about : desktop big lcd

February 25, 2009 9:51:05 PM

So you checked the GPU settings and then your monitor settings, and thats ok,

So if your seeing large Icons that are to big for your screen then thats on your operating system, vista or xp which ever you have
you need to go into the control panel then go to personalization and select display settings, there you will be able to set the right resolution, Im gussing there set too low on there, prob 800 by 600 if your incons are to big.
Try settings 1024 by 768 for resolution if thats not right, try the next one up which should be 1152 by 864, and so on until you get the correct one for your desktop.

Hope this helps.
February 25, 2009 10:11:19 PM

Thanks Jason, I tried every resolution I could and even went into the nvidea control panel and made some custom resolutions but on each one it is still the same problem.

It seems like it's an overscan issue where 3-5% of the screen on all sides goes past the border of my display and can't be seen. It's like I need a way to zoom out just a little bit.
Related resources
February 26, 2009 8:57:27 AM

ok set your desktop resolution to the native of your monitor, now im sure you have noticed that bits are missing off the side, now go into you tv settings and enable 1:1 pixel mapping....


now this is called different things for different TVs, on Toshiba its 1:1 Pixel mapping, on JVC its called Full Native, on yours who knows, just check the manual of your TV.

If you do not have an option similiar to this then you can do the same sort of thing in the Nvidia Control Panel, unfortunately im on my work computer and cant tell you where it is located, you will need to turn on the advanced view, and look for HDTV scaling.
February 26, 2009 2:46:29 PM

Flakes said:
ok set your desktop resolution to the native of your monitor, now im sure you have noticed that bits are missing off the side, now go into you tv settings and enable 1:1 pixel mapping....


now this is called different things for different TVs, on Toshiba its 1:1 Pixel mapping, on JVC its called Full Native, on yours who knows, just check the manual of your TV.

If you do not have an option similiar to this then you can do the same sort of thing in the Nvidia Control Panel, unfortunately im on my work computer and cant tell you where it is located, you will need to turn on the advanced view, and look for HDTV scaling.


Thanks Flakes,

I went through my tv and turned on and off every feature in the settings and nothing worked. I think the TV is set to adjust itself for a PC only when using a VGA cord, not HDMI.

I found the HDTV scaling section of the Nvidia control panel but all of the check boxes are greyed out and I'm unable to select them. (I'm at work too so i can't check exactly what it says) It is something a long the lines of "choose scaling to use when native resolution isn't set" and regardless of the resolution I choose all of the check boxes are greyed out.
February 26, 2009 2:47:11 PM

Flakes said:
ok set your desktop resolution to the native of your monitor, now im sure you have noticed that bits are missing off the side, now go into you tv settings and enable 1:1 pixel mapping....


now this is called different things for different TVs, on Toshiba its 1:1 Pixel mapping, on JVC its called Full Native, on yours who knows, just check the manual of your TV.

If you do not have an option similiar to this then you can do the same sort of thing in the Nvidia Control Panel, unfortunately im on my work computer and cant tell you where it is located, you will need to turn on the advanced view, and look for HDTV scaling.


Thanks Flakes,

I went through my tv and turned on and off every feature in the settings and nothing worked. I think the TV is set to adjust itself for a PC only when using a VGA cord, not HDMI.

I found the HDTV scaling section of the Nvidia control panel but all of the check boxes are greyed out and I'm unable to select them. (I'm at work too so i can't check exactly what it says) It is something a long the lines of "choose scaling to use when native resolution isn't set" and regardless of the resolution I choose all of the check boxes are greyed out.
February 26, 2009 3:26:55 PM

Try this if what the guy above says did not work.

Ok normally I just use a VGA lead from my PC to the 26in LCD, but just for you Nizoj I have just connected the pc to my LCD using a HDMI lead and Guess what Im seeing the same thing as you lol, all the icons are to big and Im missing most of my desktop, everything just looks to big.

So this is what I have done, just use this as a check list.

1. I then went to my OS control panel and the resolution was at 800 by 600, so I have now set the resolution to 1176 by 664 pixels, and now everything fits on the screen just right.
2. I have checked the NVIDIA control panel and the settings are at 1176 by 664 pixels, and the refresh rate is at 60Hertz.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
HOW TO MANUAL ZOOM IN & OUT DESKTOP
If you have still got problems try this, in the NVIDIA control panel under select a task you will see the > Video & Television option< if this box is not open click on it and under that you have options like Adjust video color, Adjust video image ect, but theres one that should say Resize my desktop < click on this,
Now you should see 2 options one that says Do not resize desktop and one that says (Resize my desk top) < click on this,
Now this will open up a new screen with the NVIDIA in big letters and OK & CANCEL under it, you will see theres two contols also that you can adjust the screen desktop size with, play with these until the Green arrows fit just right in each corner of your screen, now press OK,
This is the only way I know that you can manually zoom in or out your desktop so that it fits.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
If this as not fixed your problem then Im out of ideas. SORRY !
!