Sign in with
Sign up | Sign in
Your question

XPSP2 slipstream missing NTLDR

Last response: in Windows XP
Share
February 27, 2009 9:07:15 PM

Evening all

I am attempting to create a boot CD slipstreaming SP2. I have an original XP cd and I need to integrate SP2 into it so it will recognize my new Seagate 1T HD. After following all the instructions from http://www.helpwithwindows.com/WindowsXP/winxp-sp2-boot...

using IsoBuster and CDBurnerXP

when I attempt to boot to the CD it says the NTLDR is missing. I open the CD (on another pc) and confirmed the file contained the ntdet and ntldr. I am not good with this type of stuff and am looking for some suggestions on what I should do at this point. My ultimate goal is to simply load XP on my new 1T hard drive.

Thanks
February 27, 2009 10:29:28 PM

ty btk1w1 for the link but I would prefer to find out what is causing this to happen and how to go about fixing it. I have spent most of the day trying different programs here and there and none worked. The forums about slipstreaming make it sound like an easy task so I am not sure why I am having such an issue.
Related resources
February 27, 2009 10:35:48 PM

NTLDR errors page below.

The first reasoon they give for this happening is attempting to boot from non-bootable media.

The link will hopefully help you narrow the problem down to a solution.

http://www.computerhope.com/issues/ch000465.htm
February 28, 2009 2:00:08 AM

That is a cool link TY. I did read over it and book marked it.

As for my issue I actually tried burning it one last time and i must have checked/un-checked/look at wrong, etc.. something the first time because the integration works fine now.
!