Sign in with
Sign up | Sign in
Your question

Missing internet connected tray blue ball icon

Last response: in Windows Vista
Share
April 9, 2009 9:49:58 PM

on my laptop i'm using vista ultimate, wireless connection. my internet connected blue ball in the tray disappears but i'm still connected to the internet. how do i fix that icon to read correctly?
April 10, 2009 2:15:54 PM

Right click the taskbar then hit properties.
Go to notification area and make sure the network button is checked.
That will give you the 2 computers icon.

When you say blue ball are you talking the one with an A in it?
Thats the Avast AV icon.
April 17, 2009 2:49:00 AM

pat mcgroin said:
Right click the taskbar then hit properties.
Go to notification area and make sure the network button is checked.
That will give you the 2 computers icon.

When you say blue ball are you talking the one with an A in it?
Thats the Avast AV icon.


Hi pat,

No it has nothing to do with that particular anti virus software. I use Eset Nod. vista has, when turned on from the tray, two overlapping monitors appear in the tray next to the speaker icon. When the system is receiving internet a blue globe appears right next to the two monitors, indicating that the system has internet service. When the blue is missing, indicates you have no internet service. For some reason mine appears and disappears, but internet service continues to work either way.
Related resources
April 17, 2009 2:08:57 PM

Never noticed the globe really.
Do the 2 computers blink when passing traffic?
Other than that I dont know sorry.
April 24, 2009 3:18:27 AM

No this icon has no movement at all, it will have a blue globe by it if your computer is getting internet service or no blue globe. which is suppose to mean no internet connectivity
June 24, 2009 11:30:44 PM

pat mcgroin said:
Right click the taskbar then hit properties.
Go to notification area and make sure the network button is checked.
That will give you the 2 computers icon.

When you say blue ball are you talking the one with an A in it?
Thats the Avast AV icon.





This fixed my problem thanks so much , your great !!!!!!!!!!!!!!!!!!!!
July 2, 2009 6:08:21 AM

myfine379 said:
This info has already been given. it doesn't work. if you had read the prior correspondence you would not repeat someone reply

October 7, 2009 9:28:27 PM

pat mcgroin said:
Right click the taskbar then hit properties.
Go to notification area and make sure the network button is checked.
That will give you the 2 computers icon.

When you say blue ball are you talking the one with an A in it?
Thats the Avast AV icon.



Any advise if the network option is grayed out and it is impossible to tick it??
Thanks.
!