Sign in with
Sign up | Sign in
Your question

All voice applications not working (Skype etc)

Last response: in Applications
Share
January 20, 2010 11:10:29 PM

Hi everyone, I was wondering if you could help me with this issue I've been having.

Basically, Skype and all other voice chat services (Google Talk, MSN Messenger's phone, Steam's voice chat feature and Xfire) have been giving me a lot of trouble. This is kind of a big deal considering that I rely on Skype to talk to my friends and family back in Canada. If I don't use voice chat services, my phone bill skyrockets.

The problem I've been having is that all of these programs seem to have connection issues. I get 10 seconds worth of latency (I hear them 10 seconds after they speak) or nothing at all. The strange thing is that this doesn't happen all the time, there are times when these services DO work. It's like a 1 in 10 thing.

Its not limited to my home desktop. So far I've had this problem in two places I've lived that had different ISPs. I've also had this problem on two separate computers as there have been times when my desktop computer wasn't working so I had to bring bring home my work laptop and I STILL had the same problem. I have also used two different operating systems since this began happening (Windows XP and Windows 7) and have formatted several times (this problem has been occuring over a year).

All that being said, its definitely not my hardware. Its definitely not my software. I don't use a router, in both instances I've been using my apartment building's internet service and each apartment building goes through a different ISP. I don't run anti-virus programs unless I'm scanning for viruses, my firewall is usually set to off and there should be nothing interferring with these programs.

Plus, they do work about 10% of the time.

Does anybody have any idea what this is? I can't pinpoint it.

For awhile I assumed it might be my friend's computer but this has also been occurring with more than one person. It seems limited to voice chat software as I don't have any other problems with my connection and no problems using voice chat within multiplayer games, etc.

Cheers.
December 18, 2010 3:20:09 AM

For the love of all that is holy, BUMP!

I'm having this exact same problem and it's maddening! Except it's just one person so far, everyone else I seem to be able to connect to fine. I reckon it'd be because the person I'm trying to comp-call is on one of those wireless Satellite ISP's
m
0
l
March 11, 2011 7:00:52 AM

bumping this ***
I've got a similar problem, but for me, live messenger/skype/xfire/TS/vent just don't start up
I get a message: program X has stopped working....
redownloading or whatever doesn't help at all either...
some help would be great :) 
m
0
l
!