Sign in with
Sign up | Sign in
Your question
Solved

I can\'t boot my asus x401a from usb windows 8

Last response: in Linux/Free BSD
Share
January 25, 2013 4:59:59 AM

I have an ASUS x401-a and I'm trying to boot backtrack 5 via usb which I've done previously with windows 7 and my acer aspire , when i reboot it i hit escape and it brings me into bios settings i put my usb chipset as the 1st in boot priority order and try to boot backtrack and it boots straight into windows 8 everytime.... Some one please help me with this I miss security testing on my network. Thank you in advance. Volk.
a b Ĉ ASUS
January 25, 2013 12:41:45 PM

try F8 it should get you to the boot-menu at least on my desktop it does
m
0
l
January 25, 2013 10:53:42 PM

Emerald said:
try F8 it should get you to the boot-menu at least on my desktop it does


I've figured that part out already and set my usb as first in boot priority order, Still nothing it boots right back into windows 8 also secure boot is off....any help would be appreciated
m
0
l
Related resources
a b Ĉ ASUS
January 26, 2013 3:05:45 AM

sounds like F8 gets you into the BIOS.

if so try F10. It should give you a list of device to boot from
m
0
l
January 26, 2013 5:00:15 AM

Emerald said:
sounds like F8 gets you into the BIOS.

if so try F10. It should give you a list of device to boot from


I've found out how to get to it in Bios you have to hit escape key and I've seen this list of devices to boot from & placed my USB First in the priority boot order, and I hit f10 and save the changes and reboot & it boots right back into Windows 8.... I think this has something to do with UEFI settings in windows 8 I've tried just about everything I could think possible. thanks for the suggestions though Emerald! :p 
m
0
l
January 26, 2013 3:25:54 PM

probably backtrack5 is not compatible with UEFI, try to turn bios to legacy instead of uefi mode? or get uefi compatible build or backtrack

ubuntu 12.10 for example now contains uefi bootloader
m
0
l
February 5, 2013 4:17:45 AM

Ok it's about a week later, here's what I've tried so far. Turning Legacy On, disabling fast boot, putting my USB as first in priority Boot, have disabled Secure Boot & fast boot, and still when I hit F10 save settings and restart it boots right into Windows 8 Everytime. Any one know What other options alternatives I have? thank you
m
0
l
March 28, 2013 7:05:13 AM

Hi, not sure you were able to fix the problem. I had the same issue.
Go into your bios, disable fast boot - enable legacy CMS. then disable all other boot locations.
press F10 - restart the computer and you should be able to boot from USB now.
Let me know if you have any question, i don;t have my computer available at the moment,
so I can not give you more information. good luck

m
1
l
April 4, 2013 5:13:18 PM

Depending if windows uses efi you may have to format usb with a gpt. Legacy didnt work for me either
m
0
l
April 4, 2013 5:13:18 PM

Depending if windows uses efi you may have to format usb with a gpt. Legacy didnt work for me either
m
0
l

Best solution

May 27, 2013 4:40:35 AM

I found an answer on the ASUS Support site.
I have an ASUS X401A with Windows 8 and was trying to figure how to run the "AVG Rescue CD" from a USB stick.
Worked fine for me.

Solution
Please enter the BIOS (press and hold F2 key when power on). Switch to “Boot” and set “Launch CSM” to Enabled. Then switch to “Security” and set “Secure Boot Control” to Disabled. Press F10 to save and exit. Press and hold ESC key to launch boot menu when notebook restart.


Share
October 3, 2013 8:03:58 AM

CityBloke said:
I found an answer on the ASUS Support site.
I have an ASUS X401A with Windows 8 and was trying to figure how to run the "AVG Rescue CD" from a USB stick.
Worked fine for me.

Solution
Please enter the BIOS (press and hold F2 key when power on). Switch to “Boot” and set “Launch CSM” to Enabled. Then switch to “Security” and set “Secure Boot Control” to Disabled. Press F10 to save and exit. Press and hold ESC key to launch boot menu when notebook restart.




m
0
l
October 3, 2013 8:08:20 AM

Thanks City bloke, I had the same problem with a new ACER aspire 5600U.
After changing “Launch CSM” to Enabled in the BIOS Legacy mode suddenly appeared in the menu!
brilliant I can now boot from DVD and USB.
Cheers.
m
0
l
November 2, 2013 5:15:37 AM

CityBloke said:
I found an answer on the ASUS Support site.
I have an ASUS X401A with Windows 8 and was trying to figure how to run the "AVG Rescue CD" from a USB stick.
Worked fine for me.

Solution
Please enter the BIOS (press and hold F2 key when power on). Switch to “Boot” and set “Launch CSM” to Enabled. Then switch to “Security” and set “Secure Boot Control” to Disabled. Press F10 to save and exit. Press and hold ESC key to launch boot menu when notebook restart.




In case others may search for it, this also worked on my Asus Q400A.
m
0
l
December 15, 2013 11:40:19 AM

CityBloke said:
I found an answer on the ASUS Support site.
I have an ASUS X401A with Windows 8 and was trying to figure how to run the "AVG Rescue CD" from a USB stick.
Worked fine for me.

Solution
Please enter the BIOS (press and hold F2 key when power on). Switch to “Boot” and set “Launch CSM” to Enabled. Then switch to “Security” and set “Secure Boot Control” to Disabled. Press F10 to save and exit. Press and hold ESC key to launch boot menu when notebook restart.




m
0
l
December 15, 2013 11:42:03 AM

Thank you so much. I cannot believe how hard it was to find an answer to this problem. Microsoft - I hate you! Or should that be Asus?

Stuart.
m
0
l
December 16, 2013 12:47:37 AM

Eterlou said:
Thank you so much. I cannot believe how hard it was to find an answer to this problem. Microsoft - I hate you! Or should that be Asus?

Stuart.


As much as I hate to admit it this would be ASUS making it weird and not microsoft. In fact Microsoft requires a means to turn secureboot off on systems with win8 pre-installed.

There Ijack, I said something nice about them.
m
0
l
December 19, 2013 11:43:42 PM

Hi
This is just for asus x401a I spent some time figuring out this.
Turn on your laptop with a adminitrator account
Access Advanced Startup Options
In general use option on the left click on the restart now icon
computer will show a blue screen
click on solve problems like icon
other blue screen
click in advanced options icon
other blue screen
click on firmware UEFI configuration icon
restart dialog appear to change firmware UEFI configuration
click on restart icon
then bios show up
go to boot selection
Enable launch CSM
Enable Launch PXE OpROM
Save and exit bios
it will go to windows 8
turn off computer
put your usb bootable device
turn on computer and press -esc-
That let you choose start from usb
that's it
enjoy!
m
0
l
December 19, 2013 11:50:12 PM

That also let you to start form CD or by pressing F2 key to access bios
m
0
l
June 27, 2014 1:57:14 PM

CityBloke said:
I found an answer on the ASUS Support site.
I have an ASUS X401A with Windows 8 and was trying to figure how to run the "AVG Rescue CD" from a USB stick.
Worked fine for me.

Solution
Please enter the BIOS (press and hold F2 key when power on). Switch to “Boot” and set “Launch CSM” to Enabled. Then switch to “Security” and set “Secure Boot Control” to Disabled. Press F10 to save and exit. Press and hold ESC key to launch boot menu when notebook restart.




i tried this before i came here it doesn't work i am just gonna try a clean install
m
0
l
2 minutes ago

Erick_T said:
Hi
This is just for asus x401a I spent some time figuring out this.
Turn on your laptop with a adminitrator account
Access Advanced Startup Options
In general use option on the left click on the restart now icon
computer will show a blue screen
click on solve problems like icon
other blue screen
click in advanced options icon
other blue screen
click on firmware UEFI configuration icon
restart dialog appear to change firmware UEFI configuration
click on restart icon
then bios show up
go to boot selection
Enable launch CSM
Enable Launch PXE OpROM
Save and exit bios
it will go to windows 8
turn off computer
put your usb bootable device
turn on computer and press -esc-
That let you choose start from usb
that's it
enjoy!


Thanks very much! It works!

m
0
l
!