Sign in with
Sign up | Sign in
Your question

Screen is turned 90 degrees

Last response: in Windows XP
Share
Anonymous
a b C Monitor
May 26, 2005 8:36:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I turn my head and then look back at the monitor and the screen is now turned
90 degrees. I had to turn my monitor on its side. Also the mouse is all
backwards. I have a dell LCD with Windows XP. Please help.

More about : screen turned degrees

Anonymous
a b C Monitor
May 26, 2005 9:57:29 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Check under Monitor settings
right click an empty spot on the desktop
properties.........settings...........advanced
look for a rotation tab.
You seem to have hit a sequence of keyboard keys that activated this
"feature"
peterk


--
"Life should NOT be a journey to the grave with the intention of arriving
safely in an attractive and well-preserved body, but rather to skid in
sideways, chocolate in one hand, margarita in the other, body thoroughly
used up, totally worn out and screaming, "WOO HOO what a ride!"
"nebraskadelt" <nebraskadelt@discussions.microsoft.com> wrote in message
news:43B6D3DE-0F68-4E04-87AC-C3D3A4AA7F5C@microsoft.com...
>I turn my head and then look back at the monitor and the screen is now
>turned
> 90 degrees. I had to turn my monitor on its side. Also the mouse is all
> backwards. I have a dell LCD with Windows XP. Please help.
Anonymous
a b C Monitor
October 16, 2009 10:58:03 PM

I just did this sequence you suggested and it does not work but, you got me into the right pew.

The correct sequence is :Right click deskstop, graphics options, rotation, normal.

Ira
January 18, 2013 7:33:51 PM

THANK YOU! It worked for me too!
!