Sign in with
Sign up | Sign in
Your question

Help, i cant boot linux

Last response: in Linux/Free BSD
Share
February 9, 2013 5:51:01 PM

Hello guys im trying to install linux but i cant boot it i keep getting boot failure

I want to install linux because i keep getting "Stop c000021a {fatal system error}" and i dont have a windows xp repair disk so i decided to go with linux.

I was able to boot linux on d600 but got a kernal error :( 

Any 1 knows how to fix those problems

first desktop is
Ga 28lmt s2 mobo
Fx 4100 cpu
Radeon hd 5450 gpu

And my laptop is
Lol all ik about it is its dell with pentium proccessor

More about : boot linux

February 9, 2013 11:57:53 PM

Lol the error isnt a big deal, its a corrupted windows file. I just want to format my disk and install linux , i have a dvd-r, cd-r, and a usb installions

Every time i try yo boot from cd or flash it shows an "boot failure" msg

On the dell d600 i usualy get "kernal not working with cpu and that i need a pae? Id what that means
Related resources
a b 5 Linux
February 10, 2013 5:30:31 AM

The D600 error sounds like you are using a 64-bit Linux, which won't work with a 32-bit processor. The error on the other computer could be anything. Can you boot it fom any Cd ( e.g. A Windows one)?
February 12, 2013 5:52:23 AM

Linux in some cases doesn't boot if the dvd rw is plugged into sata 3. Plug into sata 2 port.
February 12, 2013 3:28:31 PM

D600 is quite an old laptop (mine is almost 12 years old), so you might want to try not-so-fancy Linux distribution on it. Get a distro which is like four years old. If you want to go with current distros, try installing in safe / text mode, and then work your way up.
a b 5 Linux
February 12, 2013 5:53:59 PM

Alabalcho said:
... Get a distro which is like four years old....


please do not suggest that to anyone, a distro/release that is 4 years old will not have any support.
February 12, 2013 9:07:04 PM

@SKitle,

Have you tried running "modern-days" distro on ten-years old computer?
Why you think there won't be any support for it? And what you consider "support"?
Last time I have fired up my D600 (with Ubuntu circa 2008-2009 installed), it still pulled an hour of updates.
a b 5 Linux
February 13, 2013 1:28:31 AM

Yes I run ArchPup, a bleeding edge rolling distro, on an old 2004 compaq laptop. Older hardware typically is never purged from kernel tree. The only time this has ever really happened is recently with the removal of support for i386 architecture in kernel 3.8. These are processors from 20+ years ago!

Ubuntu 12.04+LTS releases receive 'support' for 5 years (previous versions have 3 years; 10.04 is near EOL). As far as support goes for older releases, major security patches *might* be backported for a certain period of years however certainly not version bumps, in short your software is simply outdated. This is due to design, as software is 'feature frozen' for releases.

This is why LTS releases exist, they provide a stable computing platform that still receives security updates, however eventually these will cease to receive updates as well.

In addition developers simply cannot support old software and neither will the community, no one has the time to provide support for years old software when there are updates and fixes in the new. Even in the forums here you find posts related to bugs in the kernel or features not available in LTS releases, and the most common solution is to simply update to the latest software.
February 15, 2013 12:18:03 PM

Check to see if your drive is not "ntfs" and it is formated for ubuntu.. is it an external drive or internal.. or usb? and if a usb what kind?
February 16, 2013 4:45:44 AM

what distro are you trying to install? sorry if I did not see it. I would re-download whatever distro you d/led and try the install again. are using a cd, dvd, usb stick for the install? I had a kernel issue once with a Debian install I did a while back, turned out the iso was corrupted.
February 18, 2013 12:31:46 AM

It isn't likely, but you may have a failing hard drive. Often it presents as a little problem such as a file error. Then when you try to install something else it just won't work. Can you test the disc from your BIOS?
!