Sign in with
Sign up | Sign in
Your question
Solved

Can't boot linux from usb

Last response: in Linux/Free BSD
Share
February 11, 2013 7:20:18 PM

Hi, I'm new to the forums and I don't even know if I'm asking this in the right place, but here's my question: I'm trying to boot Ubuntu on my Dell Dimension e521 and it won't boot. I tried reinstalling linux on the flash drive again, but it still didn't work. I have a windows 7 installer on a flash drive and I tried that and it booted, and I tried to boot the linux one on my laptop and it worked so I don't see why it would boot from a windows installer but not a linux one. Both flash drives are the same size and made by the same company I think. I changed around the boot order in bios but it still just skips over the flash drive and boots straight into windows even if I go into boot options and choose to boot from the flash drive. It says it's usb zip so I tried to select it but it just won't even start! Am I doing anything wrong here and how do I fix it? Thanks for the help :) 

More about : boot linux usb

Best solution

a b 5 Linux
February 11, 2013 8:27:17 PM

use lili http://www.linuxliveusb.com/ to make your linux flash drive
Share
March 4, 2013 5:41:22 PM

Best answer selected by Dedededanny.
m
0
l
Related resources
March 4, 2013 5:42:44 PM

skittle said:
use lili http://www.linuxliveusb.com/ to make your linux flash drive

Thanks! I've wasted countless dvds and reinstalled again and again onto different flash drives. Lili worked great! Thanks!
m
0
l
June 20, 2013 7:59:56 AM

Actually, I tried Lili to make a bootable flash with ALT-Linux, openSUSE, Mageia, etc. There were 3 flash memory sticks that were used and none of them worked properly: the laptop loads Windows from hard disc. Any ideas, what may fail?
m
0
l
a b 5 Linux
June 21, 2013 1:44:29 PM

@Volume - make your laptop boot from USB. There is a setting in the BIOS about that, or a F-key to press during BIOS startup.
m
0
l
!