Sign in with
Sign up | Sign in
Your question

Sony 60XS955 audio problem

Last response: in Home Theatre
Share
Anonymous
January 13, 2005 8:37:15 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

My 2 month old 60XS955 has developed a problem over the last week.
It started with a crack noise on the speakers followed by a lapse in
audio for several seconds. It is now a second of sound followed by 20
seconds of no sound.
This is going to require a warrantee repair. Can anyone venture a guess
as to what the problem is?
Also how can I find a good Sony authorized repair shop in northern
Virginia.
Thanks for your help!
Anonymous
January 13, 2005 5:25:22 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Here in Austin, the Sony dealers know the name of the authorized repair
shops. So, I suggest you call a dealer or two in your area who specialize
in Sony and ask them; they should know. Or you can probably find out from
Sony. In the meantime, if you have an audio receiver and speakers, you can
cut off your TV speakers and route your sound from the TV set's analog or
digital output to the receiver. Of course, if you had that, you'd probably
not be using your TV set speakers in the first place.

mack
austin


<mouln@yahoo.com> wrote in message
news:1105623435.374199.242170@f14g2000cwb.googlegroups.com...
> My 2 month old 60XS955 has developed a problem over the last week.
> It started with a crack noise on the speakers followed by a lapse in
> audio for several seconds. It is now a second of sound followed by 20
> seconds of no sound.
> This is going to require a warrantee repair. Can anyone venture a guess
> as to what the problem is?
> Also how can I find a good Sony authorized repair shop in northern
> Virginia.
> Thanks for your help!
>
!