Missing FRAPS Icon Picture?

For some reason the icon for FRAPS keeps disappearing. Once I uninstall and reinstall, it comes back, but disappears again after a few restarts.

Anyone have any clue why it would be doing this? I took a screenshot so you guys could see what I'm talking about.

On a completely unrelated note, how much memory should I be using at idle? If I have nothing running besides my email client, I sit at like, 27-30%. Seems high to me, more than 1GB to idle?
8 answers Last reply
More about missing fraps icon picture
  1. click on the general tab, and make sure the box is checked for 'Fraps window always on top.'
  2. Ok, I checked the box.

    Still no luck?
  3. Leave the Fraps program running. You can minimize it if you want. Run a game. Your FPS will display in the corner that you've dictated with the overlay.
  4. Did you look at the screenshot? I'm not talking about the overlay, it works fine. Everything in the program works fine (video, pictures, benchmarking, etc...).

    The problem is the icon for the program disappears. It should look like it does in this picture:

    But it doesn't for some reason. If I right click and go to properties and click "change icon" I can see the icons I can choose from, but even when I select one and click ok it does not do anything.
  5. :lol: A moment of clarity. Now I see what you mean. I thought you meant the FPS overlay wasn't displaying.

    Changing the icon, as you are trying to do should fix the icon. I see the program is still working. It's an annoyance, but I'm not sure what else you can do.
  6. I know this is old but I like to add that I had the same problem, I was able to fix it by doing the same thing and changing icon in shorcuts tab which was able to change it and add the icon. But before doing so I removed the fraps pin from taskbar first and then made the change, then pinned back to taskbar, icon does not show up in the folder but it it shows up in the taskbar. If this doesn't help then don't know what else to do to help you.
  7. xX StitcH said:
    For some reason the icon for FRAPS keeps disappearing. Once I uninstall and reinstall, it comes back, but disappears again after a few restarts.

    Anyone have any clue why it would be doing this? I took a screenshot so you guys could see what I'm talking about.

    On a completely unrelated note, how much memory should I be using at idle? If I have nothing running besides my email client, I sit at like, 27-30%. Seems high to me, more than 1GB to idle?


    I was also having this issue, I was able to fix it by changing the directory of fraps from C:\Fraps to my program files folder. (C:\Program Files\Fraps)
    Hope this helps.
  8. Right-click the FRAPS icon, Properties, Security, Edit, pick your username, Edit, Full control, and OK to save setting.
Ask a new question

Read More

Apps