Sign in with
Sign up | Sign in
Your question

Missing FRAPS Icon Picture?

Tags:
Last response: in Applications
Share
February 26, 2010 11:42:43 AM

For some reason the icon for FRAPS keeps disappearing. Once I uninstall and reinstall, it comes back, but disappears again after a few restarts.

Anyone have any clue why it would be doing this? I took a screenshot so you guys could see what I'm talking about.

On a completely unrelated note, how much memory should I be using at idle? If I have nothing running besides my email client, I sit at like, 27-30%. Seems high to me, more than 1GB to idle?
February 27, 2010 2:42:14 AM

click on the general tab, and make sure the box is checked for 'Fraps window always on top.'
m
0
l
February 28, 2010 3:34:53 AM

Ok, I checked the box.

Still no luck?
m
0
l
Related resources
February 28, 2010 5:46:40 AM

Leave the Fraps program running. You can minimize it if you want. Run a game. Your FPS will display in the corner that you've dictated with the overlay.
m
0
l
February 28, 2010 4:06:24 PM

Did you look at the screenshot? I'm not talking about the overlay, it works fine. Everything in the program works fine (video, pictures, benchmarking, etc...).

The problem is the icon for the program disappears. It should look like it does in this picture:

But it doesn't for some reason. If I right click and go to properties and click "change icon" I can see the icons I can choose from, but even when I select one and click ok it does not do anything.
m
0
l
February 28, 2010 4:34:55 PM

:lol:  A moment of clarity. Now I see what you mean. I thought you meant the FPS overlay wasn't displaying.

Changing the icon, as you are trying to do should fix the icon. I see the program is still working. It's an annoyance, but I'm not sure what else you can do.

m
0
l
March 17, 2010 11:29:59 PM

I know this is old but I like to add that I had the same problem, I was able to fix it by doing the same thing and changing icon in shorcuts tab which was able to change it and add the icon. But before doing so I removed the fraps pin from taskbar first and then made the change, then pinned back to taskbar, icon does not show up in the folder but it it shows up in the taskbar. If this doesn't help then don't know what else to do to help you.
m
0
l
December 5, 2012 11:23:03 PM

xX StitcH said:
For some reason the icon for FRAPS keeps disappearing. Once I uninstall and reinstall, it comes back, but disappears again after a few restarts.

Anyone have any clue why it would be doing this? I took a screenshot so you guys could see what I'm talking about.

On a completely unrelated note, how much memory should I be using at idle? If I have nothing running besides my email client, I sit at like, 27-30%. Seems high to me, more than 1GB to idle?


I was also having this issue, I was able to fix it by changing the directory of fraps from C:\Fraps to my program files folder. (C:\Program Files\Fraps)
Hope this helps.
m
0
l
!