Sign in with
Sign up | Sign in
Your question

Newly Built PC Does Not Turn On

Last response: in Systems
Share
May 30, 2007 6:06:12 AM

So I ordered everything for a new PC from newegg, except power supply & keyboard... here are the specs:

CPU: Core2Duo E4400
Mobo: Abit Fatal1ty FP-1N9 SLi
RAM: 2x 1GB G.Skill DDR2-800 4-4-4-12 (rated @ 2.0 volts)
GPU: HIS Radeon HD2900 XT 512MB GDDR3
HD: 2x 250GB Seagate 7200.10 SATA2
DVD: Lite-On 20x SATA DVD BURNER
Case: Antec P180B w/3 TriCool fans
CPU cooling: Thermalight Ultra 120 Extreme w/ AeroCool 120mm fan & AS5 thermalpaste
USB/PS2 keyboard, Logitech G5 mouse
Monitor: 20.1" widescreen LCD, 5 ms (Spectre X20)
PSU: 600W Ultra X-Finity (18A & 20A on 12V rails)

Problem:

Fans turn on, motherboard lights up. Keyboard blinks on then off when plugged in (so PS2 port has power). No beep, no display, keyboard LEDs don't work. Computer just sits there with fans running and lights on, doing nothing.

What I've done so far:

Reset CMOS. Didn't work.
Tried a new CPU (went to Fry's and bought a E4300). Still doesn't work, so CPU is fine.
Removed RAM and booted system. No error beeps.
Tried RAM from another system, and tried this RAM in another system. RAM is fine.
Tried turning on system with no video card in case there was too much power drain... obviously display wouldn't come, but the keyboard is still unresponsive (I should've been able to turn on/off the LEDs if the system booted up).

What I think is the problem:
Defective motherboard, or some incompatibility.

What I need:
Your advice & help!

Thanks!

More about : newly built turn

May 30, 2007 6:18:57 AM

Well if the mobo is not beeping, it either means it's not getting power, or it's not working. I'd say it's the mobo.
May 30, 2007 7:23:51 AM

Did you connect the 8-pin power connector to the motherboard? Did you connect the other power connectors to the graphics card?

It could be the power supply, the last X-Connect I tested couldn't put out 3/4 its rated power.
Related resources
May 30, 2007 7:27:10 AM

Crashman, yes I've all the power connectors are in their correct places (me and my bro checked everything like a million times).
May 30, 2007 7:32:05 AM

Can you out parts? Any PSU will power up without the GPU. Take it all out of the case, then plug in MB,CPU, RAM and PSU.
May 30, 2007 7:54:57 AM

I've noticed that some boards won't POST unless you clear BIOS first, probably retaining bad settings from the test hardware they used. Probably not the issue, but it's worth a try.
May 30, 2007 8:14:46 AM

Quote:
I've noticed that some boards won't POST unless you clear BIOS first, probably retaining bad settings from the test hardware they used. Probably not the issue, but it's worth a try.

Quote:
What I've done so far:

Reset CMOS. Didn't work.
May 30, 2007 8:32:55 AM

Yeah I'd try a different board or PSU. You can have a bad PSU and lose some power to the mobo while allowing everything else to run. It's happened to me before :-/
May 30, 2007 1:47:38 PM

This is the op's brother...

The PSU is an X-Finity, much better than an X-Connect. Of course, it still could be the PSU. I'm probably going to try it with a cheap PCI-E videocard; if it works, I'll replace the PSU with a better one.

On a side note, isn't 18A and 20A on the 12V rails enough for the 2900XT?
May 30, 2007 2:01:02 PM

Does anyone really know what's enough? So many companies overrate their power supplies it's really hard to say for certain, but 18A should be enough.
May 30, 2007 3:04:36 PM

have you tried assembling it outside of the case with only the components needed to get into bios?
May 30, 2007 3:22:13 PM

http://www.ultraproducts.com/product_details.php?cPath=...
http://www.motherboards.org/reviews/hardware/1584_3.htm...

the Nominal is 70% efficiently and it's SLI rated {older cards though

the power supply is glowing right? I would have gotten the enermax liberty but to each their own.

If you think the motherboard is the culprit {hard to believe this is a nice board} try with a different board.

looks like you were planning a little overclocking, this is a real shame you can even get this monster to post.

Quote:
# Short Circuit Protection
# In-Rush Current Protection
# Thermal Overload Cutoff Protection

maybe grounded somewhere {doubt it though}

trying reseating ram again :?
May 30, 2007 3:52:49 PM

Quote:
have you tried assembling it outside of the case with only the components needed to get into bios?


I'll try that first; if it doesn't work I'll try a lowend PCI-E card; if that doesn't work I'll replace the mobo.

@coldmast: I've reseated the RAM in every position I can think of...

Thanks for all the tips guys.
May 30, 2007 4:08:49 PM

Also, try putting the RAM into the alternative slots. Did this when my board did the same and now everything's fine. Still means a defective board, but at least you can get it working.
a b B Homebuilt system
May 30, 2007 4:15:28 PM

Try reseating the CPU and heatsink. The heatsink may not be making proper contact.
a b B Homebuilt system
May 30, 2007 5:16:19 PM

Is it possible that the board has an old BIOS that doesn't like the newer E4400/E4300? Perhaps check the Abit site to see what BIOS revision is needed to support the CPU's.
May 30, 2007 8:39:55 PM

Quote:
jimborae
Hubba Bubba

Join Date: Oct 2003
Location: Newbury, Berkshire
Posts: 1,050

My System

Update my overall conclusion is that this board is rubbish. Hope a new bios will sort things out.

Problems so far:

1. USB keyboard does not function when fsb is raised.

2. Sometimes will not restart after saving bios changes, requires two or three pushes of the power button.

3. If you push the fsb too far the board finds it difficult to recover if it wont boot. Usually requires a cmos reset and even then sometimes more than one reset.

4. Overclocking very hit and miss atm. Sometimes is will boot and be prime stable but if you reboot again it may not even make it in to windows.

5. According to the bios my C2D 6300 & 4600 have unlocked multipliers. err no they don't and any attempt to change them either up or down results in no boot. Some times when recovering from an overclocking lockup the default multiplier in the current settings section is reported as 26

6: The pci slots dont work !!
May 30, 2007 8:43:45 PM

Quote:
pastymuncher
Registered User

Join Date: Mar 2007
Location: Aberlour, NE Scotland
Posts: 4

My System

I am having serious problems with this board. In fact it's practically unuseable.

1. Freezing at the post screen. Sometimes takes four or five attempts to boot correctly. This happens even at stock speeds.

2. Alarms (Hi-Lo) going off for no apparent reason at start up. Voltages, temps etc are well within limits in Abit EQ and PCHealth in the bios. Also happens at stock speeds.

3. Random restarts in windows. Again, happens at stock as well.

4. Only display driver 93.71 picks up sli. This has serious implications for me as that set of drivers have some sort of incompatiability with my 7800gt's which wipes out most of their performance. eg, Using Company of Heroes built in benchmark my 939 rig with 91.47 drivers would score an average of 45fps. This rig with exactly the same settings only gets 16.5fps making it completely unplayable. The same can be said for the rest of my games.

5. Overclocking. One day i can get to 3 ghz and have it run Orthos for 12 hours with no fails. Yesterday it would'nt even boot so i had to drop back to 2.7ghz. It would'nt go past 3ghz no matter what voltages i gave it.

The lower pci slot appears to work as i have a Audigy 2ZS in there and it was detected correctly and i do have sound.

I have now given up on this board. To my mind it should not have been released until Abit had a stable bios for it. There's not even any drivers or anything for it on Abits website. It's really not good enough. This is now going back for a refund under the DSR's as it really is not fit for use.

The rest of my rig is as follows:-
E4300
2GB Geil Ultra PC2-6400 CL4
2x BFG 7800GT O/C
Soundblaster Audigy 2ZS
Seagate Barracuda 7200.10 320GB Sata2 hdd
Samsung 18X Sata Dvdrw
MSI CR52 Cdrw
Seasonic S12 650w Energy+ psu

CPU and graphics cards are on high end water cooling with cpu temps around 10 degrees on both cores at idle, 40 degrees after 12 hours Orthos. I am in Scotland, it's freezing cold and have a triple rad mounted on a windowsill with the window open. Temps taken from core temp as TAT does'nt work with the 4300.
May 30, 2007 10:31:07 PM

18 A isnt enough for ur 2900xt ask mplich
May 30, 2007 11:15:29 PM

Unles I am mistaken I believe you use the COMBINED 12v rails - so 20 + 18 = 36 amps?
May 30, 2007 11:19:02 PM

I know this has been mentioned but jsut to be sure you need to connect both the 24 pin power connector and the 4 pin cpu connector up near the CPU.

Assuming you did that I would also try a different PSU. It is quite possible to get partial power which isn't enough to boot system but will light up some other stuff.

If not that you probably got a bad MOBO.
May 31, 2007 1:14:06 AM

It looks like the Mobo was bad, I got another abit (Xpress 1250 chipset) and its booting up now.

There's another problem: the DVD burner is SATA, and for some reason it's not booting from a CD.
a b B Homebuilt system
May 31, 2007 2:01:57 PM

You need to change the boot order in the Bios.

Try changing SATA port you are using.
May 31, 2007 2:59:45 PM

I got it fixed... it's up and running now. I've got the CPU at 2.66GHz now, going to push it farther today. Ultra 120 Extreme FTW.

Thanks for all the help guys.
June 8, 2009 10:09:58 PM

Man, Abit owes you and the rest of the gang here about $1000 debug time. It's great when you get to the core of the problem - DID YOU? How much more money did you spend? We'll talk more in the future.
Dave
!