Drag 'n Drop

For some strange reason, the drag and drop function doesn't work on my PC. I've just done an entire re-format on my 250GB Seagate HDD and put SP1, 2 and 3 on. A while ago I googled the problem and it came up with an article telling me that some guy's escape key was stuck down and he couldn't drag and drop. Some other guy said that even if your escape key is not stuck, press it once and drag and drop will work. So I tried it, and strangely enough, it worked! For one night :/. Now it's not working again and I have googled high and low, far and wide and still it hasn't been fixed. Even a registry fix didn't do it, and yes, before anyone asks, drag and drop is enabled in the start menu. Any suggestions? This is starting to drive me crazy!
2 answers Last reply
More about drag drop
  1. Um... cant post screenie but here's a list:

    3DMark06
    Acrobat.com
    Adobe AIR
    Adobe Flash 10 ActiveX
    Adobe Flash 10 Plugin
    Adobe Reader 9
    ApexDC++
    Audiosurf
    AVG 8.5
    Burnout Paradise(TM) The Ultimate Box
    Call of Duty(R) - World at War
    Call of Duty(R) 4 - Modern Warfare
    CCleaner (Remove Only)
    Commander Keen Complete Pack
    COMODO Internet Security
    Creative Media Source
    Creative Removable Disk Manager
    Creative System Information
    Creative Zen MicroPhoto
    DivX Codec
    DivX Plus DirectShow Filters
    DivX Web Player
    EasyTune 5
    Far Cry 2
    Fraps (remove only)
    Gaming Mouse
    Google Chrome
    Gumboy Crazy Adventures
    Heavy Weapon Deluxe
    Intel Matrix Storage Manager
    K-Lite Codec Pack (full)
    Microsoft .NET Framework 2.0
    Microsoft Compression Client Pack 1.0 for Windows XP
    Microsoft IntelliType 6.3
    Microsoft Kernel-Mode Driver Framework Feature Pack 1.1
    Microsoft User-Mode Driver Framework Feature Pack 1.0
    Microsoft Visual C++ 2005 Redistributable (X2)
    Microsoft Xbox 360 Accessories 1.1
    MSXML Parser 6.0 (KB933579)
    Nero 9
    Nvidia Drivers
    Nvidia PhysX
    Punkbuster
    Realtek High Definition Audio Driver
    Recuva (remove only)
    Speedfan (remove only)
    Spore
    Stellarium 0.10.1
    Stinger Mouse Driver 6.0.0.002
    Unreal Anthology
    Unreal Tournament 3
    Winamp
    Windows Media Format 11 Runtime
    Windows Media Player 11
    Windows XP Service Pack 3
    WinRAR Archiver
  2. lol it was 2 weeks ago. doesnt work either :/
Ask a new question

Read More

Windows XP