Sign in with
Sign up | Sign in
Your question

Problem copying files over network from xp to vista

Tags:
  • LAN
  • Laptops
  • Windows Vista
  • Windows XP
  • Networking
Last response: in Networking
Share
September 26, 2007 9:57:55 PM

My deskop computer runs WinXP Pro SP2 and I just got a new laptop with Vista Premium (I think, does it matter?) on it. Both computers have internet access and locates one another on the network..
I can browse the shared files of the other machine with both of them.
The problem is when I try to copy files... The transfer window opens, but the transfer itself never starts..
It just sits there at 0kb/s for awhile until it finally times out..

I have enabled file sharing and all that in vista.. Neither of the machines have antivirus or firewalls enabled..

Please help, my laptop is pretty much useless to me if it can't copy files :S

More about : problem copying files network vista

November 6, 2007 1:33:07 PM

Having similar issues so I hope this article fixes it for me.
November 15, 2007 3:04:32 PM

Not sure of the specific issues you're having here, but this is a summary of an email I got from an friend recently - the fact that he was also having issues with XP:Vista transfers made me think of this... But he's using a small corporate domain, which it doesn't sound like you are.

--------------------------------------------------------------
We ordered a couple of new laptops, both with Vista business. It logged onto the domain properly (setting this up is almost the same as xp, just hidden a little more).

However, I couldn't access the shares on the Win2000 server, or the samba shares on the Linux server. At first I thought it was a permissions problem (no - worked fine on an XP box with the same credentials), then I went through more credentials troubleshooting and still no love. Damn! Guess what? Vista is set up to use NTLM version 2 by default. WTF? Awesome! Now you get to dig and figure out how the *(&%$^ to change that. Here's the dirty work:

Start -> Control Panel -> System & Maintenance ->Administrative Tools
- -Double Click Local Security Policy
- -On the left pane, click to expand Local Policies
- -On the left pane, click on Security Options
- -Now, on the right pane, near the bottom, click on Network Security LAN Manager Authentication Level
- -In the drop down menu, change the default setting (NTLMv2 only) to
Send LM & NTLM - use NTLMv2 session if negotiated.

Of course, Wikipedia has a great explanation of NTLM and all of its
incarnations: http://en.wikipedia.org/wiki/NTLM

--------------------------------------------------------------

Hope this helps,
/d
!