Sign in with
Sign up | Sign in
Your question
Closed

Failed installation of a network adapter

Last response: in Applications
Share
March 15, 2010 3:53:39 AM

Hello,
I installed a new Netgear wireless Adapter WG111v3 to a brand new computer (Windows 7). It worked initially, but the internet kept disconnecting so I uninstalled and tried to reinstall and it wouldn't install successfully. I tried that several times with no luck. I've tried downloading the most updated driver from the internet, but that won't install successfully either. I don't know what else to do. I have been working with Netgear support, but it's a long, slow process waiting for them to reply with new suggestions.

Best solution

a b \ Driver
March 15, 2010 4:42:18 AM

Before installing latest drivers, follow the good habit of removing older driver versions using
Driver Cleaner Pro 1.5 (Freeware)
http://www.afterdawn.com/software/desktop_software/othe...

or

Revouninstaller
http://www.revouninstaller.com/revo_uninstaller_free_do...

These tools may help you to remove the traces left!

Then restart the system & it will detect the adapter & then install the latest drivers & try again!
Share
a b \ Driver
February 1, 2012 1:41:34 PM

Best answer selected by mousemonkey.
Score
0
a b \ Driver
February 1, 2012 1:41:35 PM

This topic has been closed by Mousemonkey
Score
0
!