Sign in with
Sign up | Sign in
Your question

Computer seems 'slower' than before

Tags:
  • Configuration
  • Computers
  • Windows Vista
Last response: in Windows Vista
Share
June 16, 2009 5:51:29 AM

Hey there folks.

I got a new computers:

asus P5Q motherboard
Q9550 2.8ghz cpu
spinpoint 1TB harddrive
buffalo firestix 2x2GB ram
geforce 8600GTS graphiccard

at first i installed vista home premium, but i didn't have a legimate key.. so i worked without for a week.
when your computer boots, you know when windows is loading, you get this little bar passing by:

[== ]

[ == ]

[ == ]

[ == ]

[= =]

[== ]

something like that :p 
it used to pass by 6 and a half times. i found that wicked fast.
but now i had to register this home premium vista and i didn't have a key. i could get my hands on an ultimate tho so i did a format and get vista ultimate...
now the loading bar passed by like 20 times, + i feel my computer reacts a bit slower ...
i hate it, i got some good hardware and i want it to fly... any hints/tips i can do ? is there this huge difference between home premium and ultimate? otherwise i'll buy a home premium..

i'm scared that i slowed my computer down myself by having some hardware problems , had to replace ram but it's alright it's working now but before i realized it was my ram that wasnt working i added a new hard drive etc, (not to put my vista on) , so i just see it as an extra hdd but im afraid that this is effecting my computer's fastness... might be stupid to think but i do feel that his reactions are slower than before.

thanks in advance for any help.

i'm not a pro when it comes to computers but i'm learning and at least i manage to do a format ;p

More about : computer slower

June 18, 2009 12:27:31 PM

Was this after updates and things have been installed?
m
0
l
June 18, 2009 5:19:37 PM

before and after. still the same
m
0
l
Related resources
July 9, 2009 9:03:16 AM

i was having the same problems. i never quite figured it out, but i narrowed it down to either being the nvidia 185.65 drivers, i think, or perfectdisk defrag program. i also had windows vista ultimate, and have since purchased a legit copy of vista home premium, thinking that was it. since the new installation of the OS, ive had quicker boot times, but nowhere near what i was having when i first built my new computer in January. used to say welcome and give the welcome sound and then the other two tone sound when logging in automatically at the same time, doesnt do that nemore, hangs on the welcome for a little. but yea, check your drivers i guess and make sure you have a legit copy of windows
m
0
l
July 9, 2009 5:05:50 PM
!