Sign in with
Sign up | Sign in
Your question

New system bricked. Please help.

Tags:
  • Homebuilt
  • Systems
  • Product
Last response: in Systems
Share
May 31, 2007 8:14:29 AM

Hello. I am fairly new to the world of homebuilt systems and had just completed putting together a fairly midrange 1500ish system for gaming roughly a month ago only to have it stop working completely on me. The LEDs on the front panel do light up when the system is connected but nothing happens whatsoever when the start button is depressed on the case. I have replaced the power supply that was under warranty but apparently that was not the problem. I have swapped in a new mobo but with also the same results. I apologize if this is in the wrong forum but any advice as to what to look into next would be great.

List of components:
E6600 dual core CPU
550 watt power supply from corsair
GTS 8800 320 mb
http://www.newegg.com/Product/Product.aspx?Item=N82E168... motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E168... is the case. Fairly standard coolermaster midtower.
http://www.newegg.com/Product/Product.aspx?Item=N82E168... is the memory included




I've never hit a wall like this in troubleshooting before. Absolutely nothing occurs when the start button is pressed. These troubles started after a routine network card installation. The computer would hang in the bios and give a beep code that consisted of a series of rapid beeps (no long beeps) and then turn off only to attempt to boot again. After a few rounds of this I killed the power via the front button pressed for an extended period of time and checked components. The gigabyte manual states that this beep code is a generic power failure error (though I'm unclear as to whether or not there was a long beep at the beginning that would change the error completely).

Again I apologize if this is posted in the wrong forums. I can be more specific with components if necessary, but since the computer is failing at such an early state I am assuming that this is not monitor/ram/HD related.

edited to add links to a couple more components

More about : system bricked

May 31, 2007 8:19:26 AM

First make sure both RAM sticks are seated correctly. Then try one at a time. They do fail that quickly, maybe the PSU was faulty and took the RAM out also.
May 31, 2007 8:32:13 AM

Reset the BIOS and remove the network card, then try to boot the computer.
Related resources
May 31, 2007 9:52:53 AM

Here's a link to POST beep codes. I'm not sure what bios you have with that board, but this may help you to narrow down the problem.
May 31, 2007 1:06:13 PM

Thanks for the replies. I have tried reseating and replacing the ram as well as removing the network card. The unit is completely bricked. I can't get so much as a flicker of the processor/case/PSU fan. Absolutely nothing happens when the power button is pushed
May 31, 2007 1:34:01 PM

Quote:
Here's a link to POST beep codes. I'm not sure what bios you have with that board, but this may help you to narrow down the problem.

wicked useful link!
thanx for the leg (finger) work :wink:
May 31, 2007 4:23:26 PM

If nothing happens at all when power button is pushed I would maunually short the power switch with a screwdriver just to be sure the switch isn't bad.

Also, unplug the PSU from the wall for a while and try again.

Chk and dbl check all connections. It's easy to forget things once this level of frustration kicks in.
May 31, 2007 5:50:27 PM

What make/model PSU? That is a high power video card, needs high quality PSU, not no name lightweight PSU. To trouble shoot, Remove everything except CPU and heatsink. Remove motherboard from case and set up on a newspaper, magazine or piece of cardboard. Connect PSU and speaker. Start by shorting power header with screwdriver blade, should give 'no memory beeps. If not, is motherboard, PSU or CPU. If beeps, start adding things back to ID the problem. :D 

Mike.
May 31, 2007 6:00:10 PM

The PSU's that have been swapped in to try have been a corsair HX520w that worked fine for the longest time as well as an Antec truepower trio 550w PSU. I've checked about the start switch by using the reset switch instead with little/no response. Will try the mobo and the PSU by themselves when I can get off of work here in a bit.
!