ITunes won't ignore my backup drive...aaarrrrggghhh

So I'm setting a new PC. I dragged my music folders from my backup external, and put them on my new hard drive in the My Music folder.

I then installed iTunes, which, with no prompting whatsoever, automatically found the music in the My Music folder AND the identical files on my external and put everything in its library. So my iTunes library is now showing two of every song, one located on C: and one on L:, my external.

I know this should be a simple fix, but it's got me stumped. I can't find anything in the iTunes menus that will let me manually control this.

Thanks for any pointers!
1 answer Last reply
More about itunes ignore backup drive aaarrrrggghhh
  1. try set your preferences accordingly. (It's under Preferences/Advanced). And then add only your manually organized songs to the library

    source

    http://forums.ilounge.com/showthread.php?t=239663
Ask a new question

Read More

Multimedia iTunes Music Backup Apps