Sign in with
Sign up | Sign in
Your question

Vista Blue screen on install

Last response: in Windows Vista
Share
June 18, 2009 5:11:29 PM

I built a system for a friend about 8 months ago and all went well. About 3 months later he started getting random BSOD. Then about 4 weeks ago BSOD and it did not turn on any more. I sent back his mobo and replaced that. That solved the issue with it not getting to post before restarting. Now that I am past that, it will get past bios and posts fine. I ran memtest for 6 hours on each stick of 2 Gig Gskill memory with no errors. I ran the western digital hard drive diagnostic test on the hard drive with no errors. I made sure I wiped the hard drive after getting all his info off the hard drive. But Vista loads teh drivers until the end then gives BSOD with a machine check error. I then tried XP . . . XP loads all teh drivers then hangs on "setup is lading windows". I took the hard drive to another computer and laded XP on it, It loaded fine. It gets to the windows XP screen and hangs with the bar going across at the black loading screen when I put it back in his computer (Due to change of the entire systems hard ware switching between computers) I tried to start in all the safe modes and It just hangs after loading the drivers. I know it is not the hard drive, memory, or video card. I am pretty sure it is not the mobo since that is brand new and is posting fine. It will hang all night so it should not be the PSU. I am afraid it is the processor. When I was replacing the mobo I was taking the heat sync and the processor off and the processor was literally glued to the heat sync . . . I used arctic cooling MX2 thermal paste.

Here are the specs with test results:

Motherboard = Biostar A770 A2+ (returned and got brand new)

Video card = MSI Nvidia GeForce 8400 GS NX8400GS-TD256EH (safe mode should have solved if there was problem)

memory = Gskill 4G (2x2Gb) F2-8500CL5D-4GBPK (6 hour test of each stick in memtest86)

processor = AMD Phenom 9850

hard drive = Western digital 500Gb WD5000AAKS-00A7B (leaded fine on other PC and passed WD diagnostic test)

OS = prefer XP Prof x86, but will accept Vista Home premium x64
June 19, 2009 9:52:43 AM

what voltage is your memory running at?

Id say its at 1.8v and should be set between 1.9/2.1v
m
0
l
June 19, 2009 2:45:07 PM

I will take a look when I get home . . . I just went on vacation. This very well could be the problem. I figure it has to be something weird like this since its passing all these tests but blue screening on setup. Ill let you know if I find that this works.
m
0
l
Related resources
June 23, 2009 2:18:35 AM

ok so I got home, the voltage was 1.95v on newegg it says 2.0-2.1 so i tried 2.05 that didnt work still BSOD from vista and hanging with XP. I used the ultimate boot CD and it passed everything. I tried an IDE hard drive and same thing. I then tried installing ubuntu . . . that loaded fine so I am guessing it is a windows driver issue that linux does not use . . . any idea what driver could be conflicting this time but not when I initially installed Vista on the same setup (just a replaced mobo)
m
0
l
June 23, 2009 1:23:34 PM

Do you get an error code on the bsod?
m
0
l
June 23, 2009 5:48:49 PM

0x0000009C (which is machine check exception which can be anything) but all over the net all it says is about XP not vista. XP doesn't give me an error, it just hangs. So i am thinking it is a driver that both XP (32 bit) and Vista (64 bit) are loading for the install (and linux doesn't load) that is conflicting with the motherboard. Also I am using usb mouse and keyboard . . . could that cause it? I am also getting a single beep for post so that says it isn't a problem with the hardware malfunction/broken wise.
m
0
l
June 23, 2009 8:47:27 PM

ok xp is loading now . . . the motherboard was sent with a jumper in the wrong place. . . funny thing was that it wasn't even a documented position for the jumper. I found it by looking at pictures in the manual and comparing it to the mobo and noticed a jumper was set wrong. Thanks for all your help even though it was a random problem.
m
0
l
November 25, 2009 7:31:59 PM

What jumper did you adjust. All I found was JUSB jumpers and they all seem to be in the right place. I get the same machine exception error. I looked at the manual and my jumpers are all in the right place... When I try loading Ubuntu it hangs. Is there some way this is related to bios needing a flash, and if so. Is there a way to do it without a diskette? Usb maybe?
m
0
l
!