Sign in with
Sign up | Sign in
Your question

Hamachi on Vista

Last response: in Networking
Share
September 28, 2007 3:00:30 PM

Hi

I've been using Hamachi on Windows XP for a few months without any problems; I use it for gaming.

Ever since I installed Windows Vista 3 days ago though, I can't detect any games. Basically, I can host games but not join them, which sucks. The Hamachi version is 1.0.2.0.

As with Windows XP, I did all the following with no results so far:

1) opened the appropriate ports for Hamachi and the games in my router (port forwarding) -- though this was already done from when I was using XP.

2) completely disabled Windows firewall: I entered administrative options for the system and turned off the firewall in three places (domain, private and public networks), aside from disabling it from the security center.

3) opened ports in Windows firewall anyway out of desperation (for Hamachi and the games).

4) set up a static IP address for my home network and set the Hamachi network to 'private' status and enabled file-sharing for it.

5) in the Hamachi program options, unchecked the box that says 'disable vulnerable Windows services' or whatever.

Other peer-to-peer programs work fine (such as Azureus), and did so even before I disabled Windows firewall (I did have to open some ports for them though).

I'm out of ideas for now, so any help would be appreciated.

More about : hamachi vista

September 30, 2007 3:37:50 AM

Yeah welcome to the vista beta test. My advice is to just keep googling till you find someone with the same issue that fixed it. Looks like your troubleshooting touched all the bases. I heard microsoft released disks that roll back to xp.
November 7, 2007 12:20:41 PM

hi mate. did you solve the problem? cos im trying to connect a XP and a Vista machine through Hamachi. at first it worked but when i switched it on again i did not see any files of the other computer. i dont know if im doing anything wrong or i dont know.

really would appreciate some feedback.

thanks
Related resources
October 21, 2008 10:43:07 PM

hi

stop using hamachi for lan games. it;s crap.

just get PC Access from http://microvpn.com

it;s great! works instantly even on vista

May 14, 2009 1:33:08 AM

I downloaded Himachi on my vista comp and everytime i open the setup it says "Hamachi version 1.0.3.0 has been detected on your computer. Would you like to proceed with an update?" and after i complete the update it does nothing.....then i reopen the installer again and it does the same thing over again each time.....Idk how to open the application itself i cant find it anywhere just the installer....please help! :sweat: 
May 30, 2009 7:30:18 AM

I started using a regular SSL personal VPN months ago. Works great with Vista and Windows 7. So I'm set for the future with this setup.
August 18, 2010 3:53:08 AM

Too all those having the same problem I was having with vista. I have found a solution.

With all other bases covered: same version, hamachi with highest priority in advanced settings (network connections).

Try running services.msc and enabling Routing & Remote Access Services.

Fixed my issue.
!