Sign in with
Sign up | Sign in
Your question

Folder display in My Computer

Last response: in Windows XP
Share
May 30, 2005 2:32:04 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I click on My Computer, it comes up in the Windows XP style. I have to
click on "Folders" at the top to make it display the directory tree on the
left, like Windows Explorer. Is there a way to make this the default, so
when I click on My Computer, it opens with the folders in the left panel?

--
George
Anonymous
May 30, 2005 12:29:13 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

George <George@discussions.microsoft.com> wrote:

>When I click on My Computer, it comes up in the Windows XP style. I have to
>click on "Folders" at the top to make it display the directory tree on the
>left, like Windows Explorer. Is there a way to make this the default, so
>when I click on My Computer, it opens with the folders in the left panel?

1. Use WIN + E or start the Windows Explorer from the Start Menu.
2. Make your settings, then go to Tools > Folder Options > View and
press the "Apply to all Folders" button.

--
(tm)
ICQ: 192649233
Anonymous
May 30, 2005 4:01:37 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

George,

To set Explore as the default action, follow these steps:

Open My Computer window.
Click Tools, Folder Options, then click File Types.
From the list, locate the entry FOLDER with extension of (NONE).
Click Advanced, select Explore, then Set Default
Click OK and close the dialog.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"George" <George@discussions.microsoft.com> wrote in message
news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
> When I click on My Computer, it comes up in the Windows XP style. I have
> to
> click on "Folders" at the top to make it display the directory tree on the
> left, like Windows Explorer. Is there a way to make this the default, so
> when I click on My Computer, it opens with the folders in the left panel?
>
> --
> George
Related resources
May 30, 2005 4:01:38 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ramesh: Thanks! That was exactly what I was looking for.
--
George


"Ramesh, MS-MVP" wrote:

> George,
>
> To set Explore as the default action, follow these steps:
>
> Open My Computer window.
> Click Tools, Folder Options, then click File Types.
> From the list, locate the entry FOLDER with extension of (NONE).
> Click Advanced, select Explore, then Set Default
> Click OK and close the dialog.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "George" <George@discussions.microsoft.com> wrote in message
> news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
> > When I click on My Computer, it comes up in the Windows XP style. I have
> > to
> > click on "Folders" at the top to make it display the directory tree on the
> > left, like Windows Explorer. Is there a way to make this the default, so
> > when I click on My Computer, it opens with the folders in the left panel?
> >
> > --
> > George
>
>
May 30, 2005 7:43:07 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ramesh, I have the following in the "Target" field of an explorer short cut;

%SystemRoot%\explorer.exe "C:\Documents and Settings\All Users\Documents"

I am trying to open with the explorer pointing to my shared files. Although
the explorer opens pointing to my shared files, the left hand side folders
pane is never visible, even after performing your suggested steps.

Any ideas, thanks

Steve T

"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:elKj1EOZFHA.980@TK2MSFTNGP12.phx.gbl...
> George,
>
> To set Explore as the default action, follow these steps:
>
> Open My Computer window.
> Click Tools, Folder Options, then click File Types.
> From the list, locate the entry FOLDER with extension of (NONE).
> Click Advanced, select Explore, then Set Default
> Click OK and close the dialog.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "George" <George@discussions.microsoft.com> wrote in message
> news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
>> When I click on My Computer, it comes up in the Windows XP style. I have
>> to
>> click on "Folders" at the top to make it display the directory tree on
>> the
>> left, like Windows Explorer. Is there a way to make this the default, so
>> when I click on My Computer, it opens with the folders in the left panel?
>>
>> --
>> George
>
Anonymous
May 31, 2005 12:40:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Steve,

Include the "/e" parameter.

Explorer.exe Command-Line Options for Windows XP
http://support.microsoft.com/default.aspx?scid=314853

Customize the Windows Explorer Views in Windows XP
http://support.microsoft.com/default.aspx?scid=307856

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Steve" <sjtnet@hotmail.com> wrote in message
news:o 091xjWZFHA.2496@TK2MSFTNGP14.phx.gbl...
> Ramesh, I have the following in the "Target" field of an explorer short
> cut;
>
> %SystemRoot%\explorer.exe "C:\Documents and Settings\All Users\Documents"
>
> I am trying to open with the explorer pointing to my shared files.
> Although the explorer opens pointing to my shared files, the left hand
> side folders pane is never visible, even after performing your suggested
> steps.
>
> Any ideas, thanks
>
> Steve T
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:elKj1EOZFHA.980@TK2MSFTNGP12.phx.gbl...
>> George,
>>
>> To set Explore as the default action, follow these steps:
>>
>> Open My Computer window.
>> Click Tools, Folder Options, then click File Types.
>> From the list, locate the entry FOLDER with extension of (NONE).
>> Click Advanced, select Explore, then Set Default
>> Click OK and close the dialog.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "George" <George@discussions.microsoft.com> wrote in message
>> news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
>>> When I click on My Computer, it comes up in the Windows XP style. I
>>> have to
>>> click on "Folders" at the top to make it display the directory tree on
>>> the
>>> left, like Windows Explorer. Is there a way to make this the default,
>>> so
>>> when I click on My Computer, it opens with the folders in the left
>>> panel?
>>>
>>> --
>>> George
>>
>
>
Anonymous
May 31, 2005 12:41:09 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You're welcome George.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"George" <George@discussions.microsoft.com> wrote in message
news:F9250E8F-857E-44C7-9EAE-422C15290C89@microsoft.com...
> Ramesh: Thanks! That was exactly what I was looking for.
> --
> George
>
>
> "Ramesh, MS-MVP" wrote:
>
>> George,
>>
>> To set Explore as the default action, follow these steps:
>>
>> Open My Computer window.
>> Click Tools, Folder Options, then click File Types.
>> From the list, locate the entry FOLDER with extension of (NONE).
>> Click Advanced, select Explore, then Set Default
>> Click OK and close the dialog.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "George" <George@discussions.microsoft.com> wrote in message
>> news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
>> > When I click on My Computer, it comes up in the Windows XP style. I
>> > have
>> > to
>> > click on "Folders" at the top to make it display the directory tree on
>> > the
>> > left, like Windows Explorer. Is there a way to make this the default,
>> > so
>> > when I click on My Computer, it opens with the folders in the left
>> > panel?
>> >
>> > --
>> > George
>>
>>
May 31, 2005 1:54:51 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ramesh, including "/e" solved my long standing issue.

Many thanks.

Steve

"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:ud2rV5YZFHA.3648@TK2MSFTNGP14.phx.gbl...
> Steve,
>
> Include the "/e" parameter.
>
> Explorer.exe Command-Line Options for Windows XP
> http://support.microsoft.com/default.aspx?scid=314853
>
> Customize the Windows Explorer Views in Windows XP
> http://support.microsoft.com/default.aspx?scid=307856
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Steve" <sjtnet@hotmail.com> wrote in message
> news:o 091xjWZFHA.2496@TK2MSFTNGP14.phx.gbl...
>> Ramesh, I have the following in the "Target" field of an explorer short
>> cut;
>>
>> %SystemRoot%\explorer.exe "C:\Documents and Settings\All Users\Documents"
>>
>> I am trying to open with the explorer pointing to my shared files.
>> Although the explorer opens pointing to my shared files, the left hand
>> side folders pane is never visible, even after performing your suggested
>> steps.
>>
>> Any ideas, thanks
>>
>> Steve T
>>
>> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
>> news:elKj1EOZFHA.980@TK2MSFTNGP12.phx.gbl...
>>> George,
>>>
>>> To set Explore as the default action, follow these steps:
>>>
>>> Open My Computer window.
>>> Click Tools, Folder Options, then click File Types.
>>> From the list, locate the entry FOLDER with extension of (NONE).
>>> Click Advanced, select Explore, then Set Default
>>> Click OK and close the dialog.
>>>
>>> --
>>> Ramesh, Microsoft MVP
>>> Windows XP Shell/User
>>> http://windowsxp.mvps.org
>>>
>>>
>>> "George" <George@discussions.microsoft.com> wrote in message
>>> news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
>>>> When I click on My Computer, it comes up in the Windows XP style. I
>>>> have to
>>>> click on "Folders" at the top to make it display the directory tree on
>>>> the
>>>> left, like Windows Explorer. Is there a way to make this the default,
>>>> so
>>>> when I click on My Computer, it opens with the folders in the left
>>>> panel?
>>>>
>>>> --
>>>> George
>>>
>>
>>
>
Anonymous
June 1, 2005 2:37:28 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Very welcome Steve.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Steve" <sjtnet@hotmail.com> wrote in message
news:o bjE4FgZFHA.2788@TK2MSFTNGP12.phx.gbl...
> Ramesh, including "/e" solved my long standing issue.
>
> Many thanks.
>
> Steve
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:ud2rV5YZFHA.3648@TK2MSFTNGP14.phx.gbl...
>> Steve,
>>
>> Include the "/e" parameter.
>>
>> Explorer.exe Command-Line Options for Windows XP
>> http://support.microsoft.com/default.aspx?scid=314853
>>
>> Customize the Windows Explorer Views in Windows XP
>> http://support.microsoft.com/default.aspx?scid=307856
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Steve" <sjtnet@hotmail.com> wrote in message
>> news:o 091xjWZFHA.2496@TK2MSFTNGP14.phx.gbl...
>>> Ramesh, I have the following in the "Target" field of an explorer short
>>> cut;
>>>
>>> %SystemRoot%\explorer.exe "C:\Documents and Settings\All
>>> Users\Documents"
>>>
>>> I am trying to open with the explorer pointing to my shared files.
>>> Although the explorer opens pointing to my shared files, the left hand
>>> side folders pane is never visible, even after performing your suggested
>>> steps.
>>>
>>> Any ideas, thanks
>>>
>>> Steve T
>>>
>>> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
>>> news:elKj1EOZFHA.980@TK2MSFTNGP12.phx.gbl...
>>>> George,
>>>>
>>>> To set Explore as the default action, follow these steps:
>>>>
>>>> Open My Computer window.
>>>> Click Tools, Folder Options, then click File Types.
>>>> From the list, locate the entry FOLDER with extension of (NONE).
>>>> Click Advanced, select Explore, then Set Default
>>>> Click OK and close the dialog.
>>>>
>>>> --
>>>> Ramesh, Microsoft MVP
>>>> Windows XP Shell/User
>>>> http://windowsxp.mvps.org
>>>>
>>>>
>>>> "George" <George@discussions.microsoft.com> wrote in message
>>>> news:0A3530AA-43CC-499B-80D2-DC920A559171@microsoft.com...
>>>>> When I click on My Computer, it comes up in the Windows XP style. I
>>>>> have to
>>>>> click on "Folders" at the top to make it display the directory tree on
>>>>> the
>>>>> left, like Windows Explorer. Is there a way to make this the default,
>>>>> so
>>>>> when I click on My Computer, it opens with the folders in the left
>>>>> panel?
>>>>>
>>>>> --
>>>>> George
>>>>
>>>
>>>
>>
>
>
!