Sign in with
Sign up | Sign in
Your question

How can I force AA in Brothers in Arms with my 8800 GTX?

Last response: in Graphics & Displays
Share
June 1, 2007 1:30:03 AM

Hello everybody!!

Some viewers might have seen my posts in other threads dealing with my a multitude of problems with my ÜßérPuter, I have another problem that I want to take care of.

My favorite games are the Brothers in Arms games. For some reason, I try to force AA from the Control Panel, but I cant seem to get anything to work. I just installed a new 3rd Party Driver to see if it would work, but nothing. Brothers in Arms RH30 is patched to 1.11 and EiB has not been patched.

Please help me out here, I bought this card so I can max out BiA with insane AA and all that stuff and its really annoying that I havent gotten it to work. I might trade in my 8800GTX for a HD2900XT if this keeps up.(or maybe not)

Here is my control panel if anyone sees anything funny



And here is an ingame pic. As you can see, no AA with the setting above.




Edit: Note that I had previously been able to run AA in the game without a hitch with my ATI X1950 Pro AGP card.
June 1, 2007 3:08:42 AM

I should mention that I am using the NGO Drivers that are based on the latest forceware drivers, version v2.15822.

Thanks for the help!
June 1, 2007 3:28:15 AM

Quote:
I should mention that I am using the NGO Drivers that are based on the latest forceware drivers, version v2.15822.

Thanks for the help!
Did you enable the "Override any application setting" ? Also, why aren't you using forceware? The only optimizations that NGO likely makes come from lowering texture and mipmap qualities.

Edit: Sorry, at the time of this post the image you linked was not displaying.
Related resources
June 1, 2007 3:51:23 AM

That was my question, why not ForceWare drivers?
June 1, 2007 7:56:47 AM

:!: Don't tell me that you made a profile in nVIDIA Control Panel for Brother In Arms. Make sure change the Global Control Panel settings!
One more thing is, it may be the game cause the same thing happens in S.T.A.L.K.E.R. as it's engine does not support AA at all!
a b U Graphics card
June 1, 2007 9:58:06 AM

You cant force AA (or AF either I dont think) in BIA. Tried it with ati tray tools a while ago. A real pain.
June 1, 2007 10:55:14 PM

Thanks to everyone for replying, sorry I havent been able to get to it quicker.

The reason I am using NGOs is because I was using ForceWare and I installed the NGOs to see if they did anything to fix my problem. It was a long shot but I tried it.

@randomizer

This is where I have to say that you are wrong because I was able to do so with my X1950 Pro. However, I was using 3rd party drivers, and not necesseraly the newer ones either, so dont know if that had to do with anything.

@Farhang

I used global. BiA should support AA, see the message to randomizer
a b U Graphics card
June 2, 2007 6:17:59 AM

Fair enough, I was going by experience. I admit I did not globally force AA, I made a profile.
June 2, 2007 4:35:02 PM

This is a weird problem though. Something is definately amiss.

If you want to test it out, try out some 3rd party drivers of ATI. Make sure you get the 6.12s or something along those lines. Dont get the newer ones.

When you attempt to OC, does youre screen flicker and stuff? If it does, you need to get the older drivers, with those I was able to get BiA to run with AA and I was able to OC without a hitch.
June 2, 2007 5:11:04 PM

Have you tried different drivers? (lower/higher version)
June 2, 2007 5:13:30 PM

I just tried.

I am currently using the 97.44 drivers. And no go.

Older drivers didnt even want to install.
June 2, 2007 5:21:07 PM

Why such an old driver?
Here, try this if you use Windows XP.
June 2, 2007 5:22:14 PM

I had that driver previously installed, I tried the old driver because that was what worked for me with my X1950 Pro and BiA, using an old driver.

But yeah, ill get to updating the driver in a bit.
June 2, 2007 5:36:16 PM

Quote:
...older drivers didn't even want to install.

Strange problem...
Only 4 more options left for you i guess:
1- Installing a fresh Windows XP service pack2 with latest drivers.(honestly, this solving lots of problems always but don't expect much!)
2- Go and get your X1950Pro back then finish the game and then get the GTX. :p 
3- Forget about BiA. :( 
4- Have a
June 2, 2007 6:07:25 PM

5. Get pissed cause I just blew $570 bucks on a vid card that cant do AA on my favorite games.

I like option 5, but at the end of the day, things could be worse. I cant complain I guess.
June 2, 2007 6:28:35 PM

Quote:
I had that driver previously installed, I tried the old driver because that was what worked for me with my X1950 Pro and BiA, using an old driver.

But yeah, ill get to updating the driver in a bit.
That doesn't make any sense; not only are the cards completely different architectures, but they're not even from the same company. Update to 158.22 and antialiasing should work; antialiasing working on my 8800GTX under 97.92.
June 2, 2007 6:28:49 PM

Sorry to see you upset man :(  , but i would highly recommend option1.(at least it's better than doing nothing!)
June 2, 2007 11:35:44 PM

You mean AA on BiA is working or AA in general is working?

Cause its working for me on all the other games, except for BiA.
June 2, 2007 11:56:40 PM

Quote:
You mean AA on BiA is working or AA in general is working?

Cause its working for me on all the other games, except for BiA.
Sorry about that, I always get my World War II games mixed up. :oops: 
a b U Graphics card
June 3, 2007 12:54:41 AM

Well if you get AA working tell me coz I want it! Its odd, the game has relatively low performance for me considering its age (30-40fps, not all settings maxed). Maybe I just need more RAM.
June 3, 2007 12:56:02 AM

Same thing happened to me when I had your same card.

Try older drivers man. Get the ones around the 6.11 or 6.12.

Somthing like that.
a b U Graphics card
June 3, 2007 1:00:33 AM

Pretty sure I couldnt fore AA even with those when they were the latest.
June 3, 2007 1:02:45 AM

Then somethings definitely wrong here then. WTF
!