Sign in with
Sign up | Sign in
Your question
Closed

Home Page on Internet Options greyed out/can't access

Last response: in Windows Vista
Share
July 10, 2009 5:58:51 PM

I am unable to change my Home Page using Internet Options due to the fact that the option is greyed out. At one time another web site hi-jacked my home page and I had to call my IP provider (COMCAST) in order to get my home page reistablished. However, he was unable to get this "change home page..." reestablished. It's still greyed out.

Any help would be appreciated.

MB ASUS P6T V2 1366 X58
CPU Intel Core I7 920 2.66G
(CPU Cool XIGM/DARK KNIGHT-S1283V R)
VGA EVGA GTX 285
PSU CORSAIR/CMPSU-1000W
MEM 2Gx3/OCZ3P 1600V6GK
WINDOWS VISTA HOME PRM SP1 64 bit
July 10, 2009 6:18:51 PM

Why SP1? SP2 is available and recommended. Download and install MS updates including the Installation of IE8. Why would you call your ISP with this issue?

Score
0
July 10, 2009 9:06:13 PM

I am now up to date on updates. I have it on automatic update at 3 A.M., however, I shut down at night...I assumed it would update after restarting the next day. dah!

Why did I go to my ISP provider? I guess my computer skills are not too great. It seemed a good place to start at the time. I now stand corrected/embarassed.

I guess you don't have an answer for me then?

Score
0
Related resources
July 10, 2009 9:23:10 PM

If your IE is corrupted, reinstall IE8. IE8 has to be manually installed. Prompted to install.
Score
0
July 11, 2009 5:59:45 PM

Thank you for the input. IE8 was installed with the updates I installed after reading your previous reply, which should have taken care of any corruptiong...wouln't it?
Do you still recommend the reinstall?
Score
0
July 11, 2009 6:07:57 PM

If I was having problems on any of my twenty-five or so IE8 installations, I would simply reinstall IE8. Simple.
Score
0
July 11, 2009 6:24:47 PM

Thank you badge. I appreciate this.
Score
0
July 11, 2009 6:26:41 PM

Sure. I have installed and/or reinstalled IE8 many times. It's not complicated at all.
Score
0
July 12, 2009 8:53:00 PM

I uninstalled and reinstalled IE8 and still have the problem. Incidently, The problem started with IE7. This is a new system, built on 6/15/09. It would seem to me that I should uninstall IE7 and start over. However, wouldn't that be a problem, since I've never had IE6 on this system?

I uninstalled IE8 again. I've looked for IE7's location in Programs and Features/Uninstall, as well as in Installed Updates. No IE7.

It appears that Windows is not giving me the option to uninstall IE7. I'm presently using IE7. What do you think?















Score
0
July 12, 2009 9:48:55 PM

The option of changing your home page from IE8 should be available. If you have a spyware integrated into the system that has 'hijacked' IE8 to some extent, then that program has to eliminated for the system to operate correctly. Short of reinstalling the OS, try some anti spy/virus programs that might eliminate the hijacker. That's my advice. And use IE8 and get all the updates from MS.

Try deleting ALL cookies. In Vista:

From IE8 control bar, click on Tools>Internet Options>Delete and select Cookies. Then click on Options>Internt Options>Browsing History>Settings. Be sure all the entrys there are removed.

You might try this Free Spyware remover. I use it on ALL my machines and have zero problems with the software.

http://www.iobit.com/advancedwindowscareper.html

Also AVG Anti Virus is free. I don't know what Anti virus program you have ionstalled. AVG requres all other AV to be uninstalled before AVG will install, so I don't know if you can use it.

http://free.avg.com/download-avg-anti-virus-free-editio...

Again, if you a spyware/AV program that has hijacked your browser you have a few options I have mentioned. Clear you IE browser of ALL cookies. Run a AV/spyware removal software and try to disable or remove it. Find out exacty what program has hijacked your browser and get instructions for going into the registry and disabling it.

Score
0
July 13, 2009 5:17:16 AM

Well, badge, I found an answer. It's fixed. Check this out. Thank you so much for you time and help. This stuff can be frustrating as hell at times.



Hello, gapallentrain

Thank you for using the Answers Forum!

You can check the registry to see if there is a setting disabling it. Go to start, type “registry” in the search box, right click the Registry Editor and choose Run as Administrator. You may be prompted to continue. In the Registry Editor, click the [+] button to expand the selection. Expand HKEY_CURRENT_USER, Software, Policies, Microosft, Internet Explorer, select Control Panel and look on the list to the right for an item named “HomePage”, if it is there double click on it and set its value to “0” (zero).

Next, go back to the beginning of the tree list where the HKEY items are and go to HKEY_LOCAL_MACHINE, Software, Policies, Microsoft, Internet Explorer, click Control Panel and check again for the HomePage item and change its value to “0” (zero) if needed.

We look forward to hearing back from you.


--------------------------------------------------------------------------------
David
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

If a post solves your problem, be sure to mark it as an answer and if there is a helpful post, be sure to vote it as helpful to assist others in finding solutions easier.
Score
0
July 13, 2009 6:04:23 AM

Great. I hope the system runs smoothly for you. David brings back memories of manually reinstalling the registry. A fresh install of the OS is easier. And less time consuming. ;) 
Score
0
July 13, 2009 11:04:41 PM

Oh, you know this guy! Small world.
Reinstalling the registry...wow! Can't even emagine that.
I turned 67 in March and this is my firs system build. Putting the components together was the easy part. Getting everything up and running stable is the real trick. Thankfully, my issures are small in number. You may see me in here quit a bit.

Take care and thank you again for you efforts.

Score
0
July 13, 2009 11:45:56 PM

Your're welcome. I reinstalled Vista 64 on two of my machines a couple of weeks ago. I even reinstalled one of the reinstalls tryng to make WMP work correctly. A lot of times before wasting a lot of times with a corrupted or problematic registry it's takes less time to just reinstall the OS. A lot of people may not realize when their system is crashing all time due ot OC, hardware, driver, etc. those system crashes can lead to registry corruption. I'm surprised a reinstall of IE8 did not resolve your system home page issue. Th reinsatall not working made me think the registry was corrupted or a virus was present. Sometimes MS support has the answer. Other times they do not. MS was giving free support after Vista SP1 was release. I contacted them and explained XP would not load on a machine of mine with SP1, but Vista worked fine. Their tech said so use Vista. End of support ticket.
Score
0
July 15, 2009 9:19:09 PM

I hear ya.
Score
0
October 6, 2011 6:14:48 PM

If you are using Spybot Search and Destroy spyware protection then change its mode to advanced.
The next step is find under "Tools" IE tweaks.
Then uncheck "Lock IE start page"
Now the start page tab in the internet options will not be greyed out.
Score
0
October 14, 2011 9:59:16 AM

hi,

there is no control panel in HKEY_CURRENT_USER, Software, Policies, Microosft, Internet Explorer and HKEY_LOCAL_MACHINE, Software, Policies, Microsoft, Internet Explorer


gapper said:
Well, badge, I found an answer. It's fixed. Check this out. Thank you so much for you time and help. This stuff can be frustrating as hell at times.



Hello, gapallentrain

Thank you for using the Answers Forum!

You can check the registry to see if there is a setting disabling it. Go to start, type “registry” in the search box, right click the Registry Editor and choose Run as Administrator. You may be prompted to continue. In the Registry Editor, click the [+] button to expand the selection. Expand HKEY_CURRENT_USER, Software, Policies, Microosft, Internet Explorer, select Control Panel and look on the list to the right for an item named “HomePage”, if it is there double click on it and set its value to “0” (zero).

Next, go back to the beginning of the tree list where the HKEY items are and go to HKEY_LOCAL_MACHINE, Software, Policies, Microsoft, Internet Explorer, click Control Panel and check again for the HomePage item and change its value to “0” (zero) if needed.

We look forward to hearing back from you.


--------------------------------------------------------------------------------
David
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

If a post solves your problem, be sure to mark it as an answer and if there is a helpful post, be sure to vote it as helpful to assist others in finding solutions easier.

Score
0
December 1, 2011 3:42:02 AM

edwaver said:
If you are using Spybot Search and Destroy spyware protection then change its mode to advanced.
The next step is find under "Tools" IE tweaks.
Then uncheck "Lock IE start page"
Now the start page tab in the internet options will not be greyed out.

THANK YOU VERY VERY MUCH INDEED! YOURS IS THE BEST ANSWER TO THIS PROBLEM WHICH WAS A HEADACHE TO ME. THANK YOU ONCE AGAIN. I AM VERY GRATEFUL TO YOU, SIR!
Dr.JOHN LIM, MALAYSIA. 1:45 pm(MYT)
Score
0
a b 8 Security
December 1, 2011 5:25:04 AM

This topic has been closed by Nikorr.
Score
0
!