Sign in with
Sign up | Sign in
Your question

Ack! I don't care if this is a stupid question!

Last response: in Motherboards
Share
June 1, 2007 5:00:02 AM

Just put together a new system with an Asus P5B Deluxe and a couple sticks of 1 GB G.Skill RAM. Power is a 620W Corsair. Anyway, first boot, i'm not seeing ANY hard drives on any channel. All SATA are [Not Detected], not even seeing the DVD drive plugged into the IDE. Drives are spinning...i've tried two PATA drives and two SATA drives.... I'm out of ideas....is there something i'm missing????
June 1, 2007 5:22:24 AM

Here's one thing that helped me out a couple of times with my abit/asus motherboards:
Take everything out except the bare minimum. No cdrom or extra crap, no audio, no nothing.

Just mobo+cpu+memory and one drive that you want to try.
June 1, 2007 5:38:18 AM

Thats basically what i did...of course i need the DVD drive to install Windows. I guess i could unplug the USB and Firewire connectors. The USB actually is working...it sees a flashdrive. Thanks for the idea though.
Related resources
June 1, 2007 5:40:20 AM

You did plug the power cords into the drives didn't you?
June 1, 2007 5:45:57 AM

Yeah, the drive is spinning...i've tried multiple cables, SATA connectors...its just weird...i't like it times out during POST looking for the drives, but that time out is set to the max of 35 sec. Crap, i hate returning stuff, but this is really baffling me.
June 1, 2007 6:15:07 AM

somtimes in bios it may be disabled for some reason
June 1, 2007 6:19:52 AM

have a brake man. before you send the parts back take a look in BIOS and in the chipset category be sure to enable s-ata. :lol:  best of luck
June 1, 2007 6:51:23 AM

That is not a stupid question. SATA and PATA drives are not recognized until you set them up in your system setup. They require extra drivers. When you start to install your system the question is asked if you need to install extra drivers and if so hit one of the F keys. The drivers are on your motherboard disk. If you follow the directions in your installation your drives will be installed and recognized. This is true of your first drive. In the setup you will be instructed to insert the system disk at one point, etc. If this isn't very clear I hope someone else will step in with further directions. You can also find directions on the web by Googllleing it.
June 1, 2007 6:59:03 AM

Take a closer look at his post. The DVD drive isn't working either. And, even if it was, you don't need drivers for BIOS to see drives, just an OS. Which also isn't true, because drivers aren't need for SATA drives in XP/Vista, only RAID drivers. To the OP, look in the BIOS, they must be disabled. If not, take a break, re-examine everything, and if you still can't figure out what's wrong, then try RMA.
June 1, 2007 7:09:12 AM

By enabling the onboard RAID controller, the BIOS now sees my DVD drive, i was even able to boot the Windows disk, but of course there was no hard drive to install Windows on, so that was that. I've been thru every setting in the BIOS, and there's nothing so obvious as enabling SATA. Theres a SATA Configuration under "IDE Configuration", and i've tried every combination of settings in there, too. Plus, it won't see a PATA hard drive plugged into the one IDE channel. Youre probably right about taking a break, but i really need to get this going.
June 1, 2007 8:07:02 AM

id say that your dvd drive problem will probably be the jumper on the back as i have never had a pata device not recognised try it in cable select first then try master (on its own) then slave if neither of the others work) as for your hdds are they recognised by the bios (normally the first tab on the bios)
when you install windows you should have been suppied with a little floppy so when it prompts you to press f6 do so and install the floppy.

oh and silly question but they do all have power running to them dont they?

and all power connections are in on the motherboard?

sorry but gotta ask
June 1, 2007 8:31:39 AM

I'd reset/flash the BIOS just for kicks. If that doesn't work, it seems like your mobo might have a little problem.

Also, I hope you didn't set jumpers on the SATA drives.
June 1, 2007 8:43:23 AM

The only jumper I've seen on a SATA drive is the SATA1/SATA2 jumper, which wouldn't matter here.
June 1, 2007 10:22:22 AM

what drivers on what disk is everyone talking about? what floopy drivers would this guy need for his board to recognize his drives? cuase ive never had to install hard drive drivers so far.. :|
June 1, 2007 2:33:21 PM

It IS just like theres no power to the drives, but they are spinning. I've tried two different SATA drives and two PATA drives, and the BIOS doesn't see any of them. It only sees the DVD drive (its parallel) if the onboard RAID controller (jmicro) is Enabled. It sees a USB flash drive, but the BIOS update doesn't see it, so i can't update the BIOS that way. It boots from the floppy OK, and boots the Windows disk from the DVD. Its a popular board, i just thought someone else might have had this problem. Thanks for the responses.
June 1, 2007 4:09:25 PM

I swear to god, I didn't touch a thing from last nght, and now its seeing the WD74 on SATA 1. I booted my Windows CD, deleted the partition, created a partition, and started a format. It got part way thru and said it couldn't format the drive. Went back into the BIOS, and the drive isn't showing again. I reverted to BIOS defaults, restarted and the drive shows....i'm formatting again right now. Keeping my fingers crossed. In any case, its seems very squirrelly and doesn't instill confidence. Again, thanks for your comments.
June 2, 2007 2:00:54 AM

Try replacing the CMOS battery.
June 2, 2007 2:32:03 AM

Do you have the bios set so it will boot to the CD rom first? If it is an IDE cd do you have the ribbon hooked into it the right way? Red line towards the power input.
June 2, 2007 3:05:55 AM

I am actually able to use the jmicron controller without a problem..the DVD and EIDE drive show, and i even installed XP on the hard drive. The problem is that the SATA drives aren't seen by the BIOS (which i flashed to the very latest version). On startup, it just hangs on POST till it times out, and doesn't find any SATA drives attached. I tried two working SATA drives, every SATA plug and several SATA cables. The weird thing is that it works sporatically...one SATA drive appeared and i even managed to copy some files to it. But when i installed my Raptor, to install Windows on it...same problem: didn't show up in the BIOS. And now the other one doesn't show up either. Just wondering if anyone else has had this problem.
June 2, 2007 3:16:33 AM

Last time I installed a SATA drive I already had a operating system on the IDE drive and I just copied it over to the SATA drive. I know that I had to load drives for the SATA drive to get it to work.
June 2, 2007 3:54:10 AM

When you boot into windows on the PATA drive do you see the harddrives under "My Computer"? If not have you gone to Computer Management and enabled the drives? You may want to boot into Windows and install Windows on the raptor drive instead of booting from the cd, and then reboot and see if you have the option for dual booting or selecting the hdd you want to boot from. I'm not sure if booting from the drive will work since its not being detected by the bios but its worth trying.
June 2, 2007 3:57:29 AM

Look at the manual and follow the instructions to Reset the Bios. Sometimes the motherboard BIOS just needs to be reset. My last Asus motherboard had a similar problem and after resetting it worked fine.
June 2, 2007 6:35:37 PM

.
.
Any chance of a PSU issue?

I know you have power....but....
June 2, 2007 6:59:07 PM

did you even installed the SATA drivers correclty?
I had problems with them, once I enabled them, they asked me for drivers for it. so after enabling them in bios, install drivers, and try again ( reboots obviusly.. )
!