Sign in with
Sign up | Sign in
Your question

Windsor 3800+ X2 Overclocking

Last response: in Overclocking
Share
June 1, 2007 11:52:09 PM

Hi,

I've read through a couple articles and threads and I'm still somewhat concerned.

My multiplier on my mobo says 5x when others say they are getting 10x multiplier. Maybe I'm confused and looking in the wrong areas, but I could use anyones help in overclocking this CPU; I've had everything for about 4-5 months:

AMD 3800+ X2 Windsor
XMS2 DDR2 667 timings come in at 5-5-5-12 2T
Asus M2N-E
Rosewill RCX-Z1 Fan

Also, should I use the Overclocking utility that came with my motherboard or manually do it through bios?
June 2, 2007 12:29:30 AM

The "5x" multiplier is for HyperTransport. The "10x" multiplier is for the CPU's final clock. All is based on the same 200 MHz FSB.
June 2, 2007 1:06:24 AM

for reference i got mine to windsor 3800+ to 2.6ghz with the stock cooler.
Related resources
June 2, 2007 1:07:51 AM

I just went and looked around my bios to find the CPU Multiplier to no avail. I can only find CPU temps (46C) Vcore (1.4v). Also, I can find the AI Overclocker.
June 2, 2007 3:02:58 AM

Grab your mobo's manual, there's got to be a menu related to CPU Multiplier.
June 2, 2007 4:04:55 AM

Computer's been randomly shutting down recently before I've made any changes, could be because of bad electrical wiring in my room and that I have TV, Computer and Fan running all at high speeds, so I'm going to put this off for a while.

By the Way, found the CPU multiplier hidden in the AI Tuning in the BIOS thanks for the help Multiplectic.
June 13, 2007 3:31:39 PM

I have two types of memory installed on my computer: Mushkin 2g 800mhz 5-5-5-18 and Corsair's 1g 675mhz 4-4-4-12. When attempting to overclock to 2.6ghz, system wouldn't post and I had a hell of a time trying to get back to Windows, (I got Boot Disk Error and thought I had to re-install windows, but I did the recovery program and it worked fine.) Should I keep the Mushkin in and take out the Corsair, is this probably the reason why the system wouldn't post? It wouldn't post at anything higher than its rated 2.0ghz, but I must have been doing stuff wrong.
June 13, 2007 4:37:45 PM

I'd leave the Mushkin, because of it's higher frequency, it could help when overclocking.
June 13, 2007 5:28:37 PM

So you are saying that I should take out the corsair and leave in the Mushkin?
June 13, 2007 5:38:22 PM

That's what I said, wasn't it? :p 

The Mushkin should have more headroom for overclocking, given it's higher frequency.
June 18, 2007 10:47:40 AM

I decided to try once more to overclock and this is what happened:

CPU Multiplier: 10x
FSB: 250mhz
HT: 4x
PCI-E: 100mhz
Mem- overclocks only work set at 533mhz
CPU voltage: AUTO


PC Probe 2 says:
vcore: changes between 1.38 to 1.41
CPU temps: at 1.38 (53 at load)
MB: always at 41

Revised System specs:
Asus M2N-E
2x1gb Mushkin DDR2800mhz 5-5-5-18-2T
3800+ X2 Windsor 90nm
Rosewill RCX-Z1 Fan and Heatsink
Artic 5 silver paste

Couple of questions:
Should I leave the CPU voltage at AUTO? When I leave the voltage at auto the bios hardware monitor says 1.39v and the temps are usually 46-49C at bios screen by the time i get to windows and PC Probe the voltage fluctuates from 1.38- 1.41 when the voltage is at 1.38 it usually gets to 55C at load but when the voltage is at 1.41 i'm seeing temperatures at low 40C. I tried changing the AUTO to 1.4125 but when I restarted the Hardware Monitor at bios screen says the vcore is at 1.44(??).

Also, When running OCCT, I try to configure my sensor configuration by clicking the ASUS probe option but then the OCCT program freezes and I have to choose NONE so that I can run the tests.

Thank you to whomever runs into this Post and Multiplectic for his/her help so far.
June 18, 2007 5:19:08 PM

Quote:
Should I leave the CPU voltage at AUTO? When I leave the voltage at auto the bios hardware monitor says 1.39v and the temps are usually 46-49C at bios screen by the time i get to windows and PC Probe the voltage fluctuates from 1.38- 1.41 when the voltage is at 1.38 it usually gets to 55C at load but when the voltage is at 1.41 i'm seeing temperatures at low 40C. I tried changing the AUTO to 1.4125 but when I restarted the Hardware Monitor at bios screen says the vcore is at 1.44(??).


First, you should overclock to 2.4. That way your RAM will work at 800 MHz. Check this out.
Or, try to get 2.6 GHz. :wink:
I'm not aware if the M2N-E gives you the option to manually set the FSB:D RAM Ratio, but you could check that too.

Second, overclock your CPU to whatever the number you want, with a relatively high voltage (1.45-1.5). Then, manually drop the CPU voltage until you reach the lowest stable voltage.
Run a couple of Prime instances or Orthos to check stability. A few hours should suffice (anything from 4 to 8 hours).
That's the method I use to overclock. Usually, it gives very satisfying results.

Third, try a BIOS update to see if those voltage misreadings dissapear. If not, you could check them manually.
I'm not an expert in electronics, so I can't help you with that. Nevertheless, you should find some guides about that if you google a little bit. :wink:

Quote:
Thank you to whomever runs into this Post and Multiplectic for his/her help so far.


"His help".
You're welcome. :wink:
June 19, 2007 2:13:19 AM

I just put the voltage to 1.400 in the bios and the vcore reads anywhere between 1.41 on idle and 1.43 on load. When on load the temps are between 55-59C. It's overclocked to 2.6ghz by the way.

What's the meaning of this?
June 19, 2007 2:34:35 AM

You manually set the CPU Voltage in the BIOS, and then check it by software? Is that what you're doing?

A couple of things might be happening.
- The software you're using to check the voltage in Windows is misreading them (in case you're doing that).
- Your motherboard is giving the CPU a little over-volting.

You could test if that over-volt margin is constant across several voltage settings. I mean, right now is giving an extra 0.01-0.03v above 1.4v.
Set it to 1.45v (for example), and if it says 1.46-1.48v, the over-volt is constant. Which would be a sign of your motherboard over-volting your CPU. It could also be the software, but I lean towards motherboard over-volting.
Anyway, try another software to read the CPU voltage.

If that readings is what you see in BIOS, well, your motherboard is effectively over-volting your CPU.

As I already said, you could check that manually. Grab a multimeter, google, and off you go. ;) 
June 19, 2007 3:02:54 AM

Tried Speedfan with vcore stated at 1.25 and I raised the CPU voltage substantially to 1.4375 and vcore on speedfan reads 1.26, so I think speedfan isn't working right for me.

On Speedfan reading the temp for the CPU is confusing. Temp1 says around 60 while I have torture test going on while there is a temp for Core which is around 50C.

If you could clarify this for me?
June 19, 2007 6:24:44 AM

Put the voltage at 1.3500v now it idles at 1.38v-1.41v going to have to guess that its the mobo over-volting. But, at this voltage the CPU core stays idled at 40C(the best idle i get at 2.5ghz) and with 2 primes running goes up to 60C (Torture Test: Blend and Small FFTs)

I think this is good, after an 1 hour no errors. I'm liking this setting. What do you think?
June 19, 2007 5:07:09 PM

2.5 GHz @ "1.35-1.4v" is a pretty good number. I'd keep it. :) 
Maybe you should think about getting a better HSF, in case you're still running with the stock HSF.
60ºC is a somewhat high temp for an X2.

As for SpeedFan, I never knew which temp was reading. :?
That's why I dont use it.
June 20, 2007 8:21:50 AM

Computer was unstable when I put DRAM to 800 and 2.4ghz; but I can get it stable at DRAM667 and 2.4ghz at 1.36 volts.

Will I see a difference between 2.4ghz and DRAM 667mhz or 2.5ghz and DDR533? Which is better?
June 20, 2007 5:23:38 PM

Overall, I'd say 2.4 GHz / 667 MHz is best choice. Mostly if you are running two memory modules in Dual Channel.
November 25, 2007 2:15:02 PM

I have a problem. I have a M2N-E SLi mobo and i can't set my CPU voltage higher than 1.25V. Can anyone help me, ppplssss???
!