Sign in with
Sign up | Sign in
Your question
Closed

HDMI Input Centered with Border

Last response: in Graphics & Displays
Share
June 2, 2007 4:03:24 AM

I know other people must have this problem because there are tons of forum posts about it all over the place but I have yet to find one that includes a solution. Hopefully this one will...

I have a 37" Sceptre X37SV-Naga setup as my monitor. When connected to it via the HDMI input (HDMI-DVI Cable) the image is centered with a 1" or so black border around it on all sides. I have connected quite a few computers to this thing and the trend seems to be this. Radeon X1000 series or higher cards get the border and older ones dont. I tried all the way back to a 9700pro and it worked perfectly. I have not tried an nVidia card yet but I'm a bit of an ATI fanboy so switching to nVidia probably wont happen even if it works ;) 
No matter how much screwing around I do in Control Center I can't seem to get it going. What angers me the most is my old compuer (currently spare) worked perfectly on it with the X1800XT when I first bought the screen. I wish I could remember what driver revision screwed it up...
If I use the VGA input everything shows up fine. I have been living with this for now but it sure would be nice to use the HDMI again.
When I flip the HDMI input to the Picture in Picture location the black bar is still present even when it is just a little screen in the corner.
I have tried the HDMI-DVI cable that came with the screen as well as the HDMI-DVI adaptor that came with my 2900XT.

Here are the main computers I have tried on it.

My main computer at the moment:
Vista Ultimate 64bit
Core 2 Duo E6600
4GB DDR2 6400
Asus P5WDG2-WS Pro
Sapphire Radeon 2900XT
HP Smart Array 641
4x 74GB 10krpm Maxtor U320 SCSI Drives
Audigy 2 ZS Platium
Plextor 16x Slot Feed DVD Burner
The black border is present

My spare computer:
XP Pro
Athlon 64 X2 4400+
2GB DDR 3200
Asus A8N-SLI Deluxe
ATI Radeon X1800XT
3x 36.7GB Raptors
Plextor 16x Slot Feed DVD Burner
The black border is present

My Media Center computer:
MCE 2005
Athlon XP 2200+
1GB DDR 2100
Abit NF7S2G
Tyan Radeon 9700pro
250GB SATA Seagate
Plextor 8x DVD Burner
The black border is gone

My brothers computer:
XP Pro
Opteron 150
2GB DDR 3200
Asus A8N-E
Sapphire X850XT
74GB Raptor
LG DVD Burner
The black border is gone

I just installed the latest 7.5 catalyst drivers across the board and there was no change.
The resolution I am set at (the native resolution) is 1920x1080 (1080p) @ 60hz.

Hopefully someone out there has overcome this obstacle and its not just a "known issue"...
June 6, 2009 10:54:53 PM

In know this is an old post, but as it has no answer, and as it took me ages to find an answer, I thought I should post what I found :) 

It turns out the Catalyst Control Centre is the answer.

In CCC there should be an option for DTV and under that an option for UnderScan/OverScan. Drag this to 0% and you should get what you're looking for.

(Note: Underscanning effectively tries to fit the whole image in less pixels, creating fuzziness and blurring. Not only will this make the image fit the whole screen, there is a Significant improvement in quality. Bonus!)
July 26, 2009 11:39:48 PM

This fixed an issue I was having with a new build including a new Asus VH242 23" LCD monitor. Using the HDMI input, the display wasn't showing on the entire display area, it was "shrinking" desktop and putting an inch of black around the borders. Adjusting resolution made no changes to 'border'. Turns out it was a Scaling underscan issue. Using Catalyst Control Center, I was able to adjust the display properties so that the desktop now fits the entire screen. Thanks for the post Dems!!!
Related resources
August 18, 2009 3:18:23 AM

Yep, fixed it for me too. I have a Dell monitor connected with a HDMI to DIV-I cable that was working fine, but when I replaced the cable with a HDMI to HDMI cable I got the black border/underscan. Tok a while to find this solution but Catalyst Control Centre for my Radeon card defitely resolved it immediately. Under the DTV option you get a slider that basically fixes the probelm while you watch! Nice.

Glenn
October 12, 2009 1:28:14 AM

This Problem has been driving me crazy a well. After reading this post I found the slider, But its greyed out and I cant move it. Suggestions?
October 28, 2009 7:00:32 PM

mine was greyed out too, So I clicked on enable ITC and applied and then It wasn't greyed out anymore.

This fixed my issue with a HD4850, but it still doesn't seem right, It fits the screen, but a few things are still not right. Its not as clear as it should be.

Anyone else having this issue.?

My monitor is Chimei 24EH
Card: HD 4850 - ATI radeon
4GB Corsair
P5 motherboard ASUS.
a b U Graphics card
October 28, 2009 7:20:21 PM

parksieman said:
mine was greyed out too, So I clicked on enable ITC and applied and then It wasn't greyed out anymore.

This fixed my issue with a HD4850, but it still doesn't seem right, It fits the screen, but a few things are still not right. Its not as clear as it should be.

Anyone else having this issue.?

My monitor is Chimei 24EH
Card: HD 4850 - ATI radeon
4GB Corsair
P5 motherboard ASUS.


ITC processing is probably causing that. Try disabling it and see if still gets rid of the underscan.
Anonymous
a b U Graphics card
November 24, 2009 1:01:44 PM

dems said:
In know this is an old post, but as it has no answer, and as it took me ages to find an answer, I thought I should post what I found :) 

It turns out the Catalyst Control Centre is the answer.

In CCC there should be an option for DTV and under that an option for UnderScan/OverScan. Drag this to 0% and you should get what you're looking for.

(Note: Underscanning effectively tries to fit the whole image in less pixels, creating fuzziness and blurring. Not only will this make the image fit the whole screen, there is a Significant improvement in quality. Bonus!)


I dont know if i am being silly, but i have followed teh instructions and cannot find DTV option. I have downloaded and installed teh up to date drivers for Catalyst Control Centre. I just cant seem to shift the black border. Please help???
Anonymous
a b U Graphics card
November 24, 2009 1:07:26 PM

Forogt to give the important bits... lol

I dont know if i am being silly, but i have followed the instructions and cannot find DTV option. I have downloaded and installed the up to date drivers for Catalyst Control Centre. I just cant seem to shift the black border. Please help???

I am using an ATI Radeon HD 4350 with a Dell ST2210(HDMI) on Windows 7.

Any help would really be appreciated.

Thanks
a c 271 U Graphics card
November 24, 2009 1:31:27 PM

^ Please start a new thread as this one is over two years old.
!