Sign in with
Sign up | Sign in
Your question

Can't open several items in control panel

Last response: in Windows Vista
Share
August 1, 2009 3:38:30 AM

I have a strange problem and I hope that I am not just being dumb and overlooking something. Several items in my Vista control panel will not work. When I click on them it working icon spins for a few seconds, stops, and nothing happens. Items that are not working are Auton play, back up and restore, system, and several other. A few work fine. I have ran several virus and Malware programs and nothing has been found. Anyone have any ideas.

Thanks..
August 5, 2009 5:10:56 AM

bartlett said:
I have a strange problem and I hope that I am not just being dumb and overlooking something. Several items in my Vista control panel will not work. When I click on them it working icon spins for a few seconds, stops, and nothing happens. Items that are not working are Auton play, back up and restore, system, and several other. A few work fine. I have ran several virus and Malware programs and nothing has been found. Anyone have any ideas.

Thanks..


no ideas anyone?
August 5, 2009 6:27:43 AM

Try booting into safemode w/ networking. Download malwarebytes. Update Malwarebytes. Run full system scan.
Related resources
August 6, 2009 2:40:44 PM

Ok, I tried that and it found nothing. I had done several various virus and Mal-ware scans already (not is safe mode) and had discovered nothing of importance. I am really stumped by this, I am not really sure when the problem started. I have had this computer only a few months and have not messed with a lot of the control panel items yet. I can recall that using most of it when I first got the computer and it worked fine.

!