Web page and email backgrounds wont display!?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi there, I hope someone can help me! We have a new computer that came
loaded with xp. I have been tying to view a web page that I created with
trellix, and have now loaded into front page 2000. I loaded these on to the
system myself. I am unable to view the background images in the web page
with either program, either in the actual program when I preview or directly
on the net...All of the text and photos show, but no backgounds! I did not
have this problem previously, and if you access the web page from other
computers the backgrounds are all there!!
I also noticed last night that when I try to add stationary to an email I
cannot see that either! It is not related to our antivirus(Norton) I
disabled that and I still could not see the images, so I believe that it must
be in the internet explorer settings, I just don't know which one/ones to
alter! Please help if you know the answer, or if I am completely off track,
then please put me on the right one.....Many thanks, Anne
3 answers Last reply
More about page email backgrounds wont display
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    WinXP SP2: What's New for Internet Explorer and Outlook Express
    http://www.microsoft.com/windowsxp/sp2/ieoeoverview.mspx


    Anne wrote:
    > Hi there, I hope someone can help me! We have a new computer that
    > came loaded with xp. I have been tying to view a web page that I
    > created with trellix, and have now loaded into front page 2000. I
    > loaded these on to the system myself. I am unable to view the
    > background images in the web page with either program, either in the
    > actual program when I preview or directly on the net...All of the
    > text and photos show, but no backgounds! I did not have this problem
    > previously, and if you access the web page from other computers the
    > backgrounds are all there!!
    > I also noticed last night that when I try to add stationary to an
    > email I cannot see that either! It is not related to our
    > antivirus(Norton) I disabled that and I still could not see the
    > images, so I believe that it must be in the internet explorer
    > settings, I just don't know which one/ones to alter! Please help if
    > you know the answer, or if I am completely off track, then please put
    > me on the right one.....Many thanks, Anne
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thankyou for responding! I have read through the link that you supplied, but
    cannot put my finger on the part that applies to me! Can you pinpoint the
    part I should study? please!
    Sorry it took so long to respond to you, but it is 0630 hrs here, and your
    reponse came through at way past my bed time!

    Many thanks, annabell

    "TaurArian" wrote:

    > WinXP SP2: What's New for Internet Explorer and Outlook Express
    > http://www.microsoft.com/windowsxp/sp2/ieoeoverview.mspx
    >
    >
    >
    >
    > Anne wrote:
    > > Hi there, I hope someone can help me! We have a new computer that
    > > came loaded with xp. I have been tying to view a web page that I
    > > created with trellix, and have now loaded into front page 2000. I
    > > loaded these on to the system myself. I am unable to view the
    > > background images in the web page with either program, either in the
    > > actual program when I preview or directly on the net...All of the
    > > text and photos show, but no backgounds! I did not have this problem
    > > previously, and if you access the web page from other computers the
    > > backgrounds are all there!!
    > > I also noticed last night that when I try to add stationary to an
    > > email I cannot see that either! It is not related to our
    > > antivirus(Norton) I disabled that and I still could not see the
    > > images, so I believe that it must be in the internet explorer
    > > settings, I just don't know which one/ones to alter! Please help if
    > > you know the answer, or if I am completely off track, then please put
    > > me on the right one.....Many thanks, Anne
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I made an assumption that security settings were blocking your display and
    that the link I provided may have been of assistance in learning the new
    security measures.

    This link is about email stationery in OE SP2
    http://www.thundercloud.net/help/sp2.htm

    With regard to your Frontpage problem, you may have to post to a more
    appropriate newsgroup.


    "Anne" wrote:

    > Thankyou for responding! I have read through the link that you supplied, but
    > cannot put my finger on the part that applies to me! Can you pinpoint the
    > part I should study? please!
    > Sorry it took so long to respond to you, but it is 0630 hrs here, and your
    > reponse came through at way past my bed time!
    >
    > Many thanks, annabell
    >
    > "TaurArian" wrote:
    >
    > > WinXP SP2: What's New for Internet Explorer and Outlook Express
    > > http://www.microsoft.com/windowsxp/sp2/ieoeoverview.mspx
    > >
    > >
    > >
    > >
    > > Anne wrote:
    > > > Hi there, I hope someone can help me! We have a new computer that
    > > > came loaded with xp. I have been tying to view a web page that I
    > > > created with trellix, and have now loaded into front page 2000. I
    > > > loaded these on to the system myself. I am unable to view the
    > > > background images in the web page with either program, either in the
    > > > actual program when I preview or directly on the net...All of the
    > > > text and photos show, but no backgounds! I did not have this problem
    > > > previously, and if you access the web page from other computers the
    > > > backgrounds are all there!!
    > > > I also noticed last night that when I try to add stationary to an
    > > > email I cannot see that either! It is not related to our
    > > > antivirus(Norton) I disabled that and I still could not see the
    > > > images, so I believe that it must be in the internet explorer
    > > > settings, I just don't know which one/ones to alter! Please help if
    > > > you know the answer, or if I am completely off track, then please put
    > > > me on the right one.....Many thanks, Anne
    > >
Ask a new question

Read More

Windows XP