Windows-E Keystroke Not Working

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yesterday I tried using the shortcut (Windows/Start - E) to open Windows
Explorer and it did not work, rebooting the system does not help. I tried the
other combinations I know and they all seem to work fine (run, find, desktop)
- only the Windows-E combo is non-functional. I'm running XP Home SP2. . .

Any ideas for a fix will be greatly appreciated.

Thanks!
3 answers Last reply
More about windows keystroke working
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Tue, 31 May 2005 03:45:06 -0700, kevdox wrote:

    > Yesterday I tried using the shortcut (Windows/Start - E) to open Windows
    > Explorer and it did not work, rebooting the system does not help. I tried the
    > other combinations I know and they all seem to work fine (run, find, desktop)
    > - only the Windows-E combo is non-functional. I'm running XP Home SP2. . .
    >
    > Any ideas for a fix will be greatly appreciated.
    >
    > Thanks!

    In XP Pro (not Home), Windows key+ combos can be turned on or off using the
    group policy editor. In XP Home, a registry edit can be done manually
    (http://www.kellys-korner-xp.com/xp_w.htm). The only way that I know of to
    disable a single combo is with third party software. Use that program to
    enable the key again.

    It's also possible since only one combo does not work that there is a
    defect in the keyboard. If possible, try another keyboard.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks for the reply, - tried what you suggested but ended up going back a
    week and doing a System Restore to fix the problem. Must have had something
    to do with something I installed messing up the registry (I'd installed a
    couple of shareware programs over the weekend - though uninstalls didn't
    seem to help).

    Thanks again!

    "Sharon F" wrote:

    > On Tue, 31 May 2005 03:45:06 -0700, kevdox wrote:
    >
    > > Yesterday I tried using the shortcut (Windows/Start - E) to open Windows
    > > Explorer and it did not work, rebooting the system does not help. I tried the
    > > other combinations I know and they all seem to work fine (run, find, desktop)
    > > - only the Windows-E combo is non-functional. I'm running XP Home SP2. . .
    > >
    > > Any ideas for a fix will be greatly appreciated.
    > >
    > > Thanks!
    >
    > In XP Pro (not Home), Windows key+ combos can be turned on or off using the
    > group policy editor. In XP Home, a registry edit can be done manually
    > (http://www.kellys-korner-xp.com/xp_w.htm). The only way that I know of to
    > disable a single combo is with third party software. Use that program to
    > enable the key again.
    >
    > It's also possible since only one combo does not work that there is a
    > defect in the keyboard. If possible, try another keyboard.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Wed, 1 Jun 2005 05:00:08 -0700, kevdox wrote:

    > Thanks for the reply, - tried what you suggested but ended up going back a
    > week and doing a System Restore to fix the problem. Must have had something
    > to do with something I installed messing up the registry (I'd installed a
    > couple of shareware programs over the weekend - though uninstalls didn't
    > seem to help).
    >
    > Thanks again!

    You're welcome! Getting a problem fixed by "rolling back" is not as
    satisfying as finding out the exact cause but at least it's working again.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Microsoft Windows XP