Sign in with
Sign up | Sign in
Your question

Internet Explorer as a default browser

Last response: in Windows XP
Share
May 8, 2009 9:02:48 PM

Hi all,

I've had both Internet Explorer as my default browser for a while now, and just today it switched over to Firefox (which I've also had for some time). I've done the IE->Tools->Internet Options->Programs->Make default AND I've checked the "Tell me if Internet Explorer is not the default browser". I've been opening up the Internet and "Internet Explorer is not your default browser. Would you like it to be your default browser?" pops up, I click yes, and then when I close that and open up a new Internet, that pops up again. I've gone on Firefox and checked to see if it were my default browser (it was) and I saw that if you wanted to use a different browser for your default, you had to go to that one. All my shortcuts on my desktop are now saying "Windows cannot find 'http://www.google.com/. Make sure you typed the name correctly, and then try again. To search fro a file, click the Start button, and then click Search." After that, a Firefox that's has the google page up pops up. All in all, how can I make Internet Explorer my default browser again (without using the tools thing or deleting anything)?

Thanks in advance!!
May 16, 2009 12:44:52 AM

http://windowsxp.mvps.org/reg/IE_Default_Browser.reg
this should do it.. double click and add it to registry.. may have to be logged on to the "Administrator" account for it to work. if that doesn't work i would be leaning towards possible infection.. BTW i know i'm knew on here.. but i'm trying to earn my wings :D 
May 16, 2009 1:50:37 AM

You can try making the change to the internet options in the control panel.
!