Sign in with
Sign up | Sign in
Your question

Atikmdag.sys BSOD - Vista x64 SP1

Last response: in Windows Vista
Share
August 20, 2009 4:13:40 AM

It seems that every time I log off Vista, then log back on, the graphics become corrupt (similar to artifacts due to overheating, I can assure you it's not though) and then shortly after I get a BSOD with atikmdag.sys. I know this is the ATI display driver, but what exactly is wrong with it and why is it only when I log off and then back on is when I see the error? Of course, BSOD leads to system restart and then it works fine. It's only when I restart then logon do I not see any issue.

Problem details:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA80085B44E0
BCP2: FFFFFA6002C18FCC
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1


System Specs:
OS: Windows Vista Home Premium x64 Sp1
CPU: Intel Core i7 920 - 2.66GHz
PSU: Antec EarthWatts 650w
Motherboard: Dell X58
RAM: 6 x 1GB 1066 DDR3
Video Card: ATI Radeon HD 4850
HD1: Hitachi 640GB w/ RAID0 Card
HD2: Hitachi 640GB w/ RAID0 Card



If anyone could give me some insight, I would greatly appreciate it.
Anonymous
November 13, 2009 12:02:24 AM

my last update for my hd 2400 was 9.7,whe i try update my driver with 9.8/9.9/9.10 i get BSOD,can some one tell me why?
Related resources
November 13, 2009 6:01:37 AM

Quote:
my last update for my hd 2400 was 9.7,whe i try update my driver with 9.8/9.9/9.10 i get BSOD,can some one tell me why?


Find the latest 9.1 driver for the Radeon 2400 series here. Choose your Operating system. I believe ,Net framework 2.0 must be installed before the driver will install. Google ,net framework 2.0 or search M$ for the download for you're OS. Be sure to install all M$ updates, especially the SP's. You failed to mention the OS used.

http://support.amd.com/us/gpudownload/Pages/index.aspx
Anonymous
November 13, 2009 2:34:09 PM

Sry for my mistake,i use windows 7 ultimate x64,i use catalist 9.7 like i said if try update the card driver my pc restart and bsod apear i cannot intall the upadate 9.8,9.9 or 9.10 and i allready tried install the beta version 9.11 and....BSOD,i visited manny forúms,sites and till now nothing.thx.

OS. Windows Seven Ultimate X64
MainBoard: MS-7379
CPU: Intel Core Quad Q6600 2.4
Ram: 3 GB kingstone
VídeoCard: ATI Radeon HD 2400 Pro
November 13, 2009 4:55:30 PM

Your MB has an integrated Intel GMA 3100 graphic controller. I would check in BIOS and disable that onbaord graphics controller. Have you tried gong into Safe Mode and installing the latest Catalyst driver?
Anonymous
November 14, 2009 3:07:52 PM

badge said:
Your MB has an integrated Intel GMA 3100 graphic controller. I would check in BIOS and disable that onbaord graphics controller. Have you tried gong into Safe Mode and installing the latest Catalyst driver?

No,i haven't try a installatios in safe mode i will try,and i will try too disable the onboard controller of intell,thx.
November 22, 2009 2:54:55 PM

Hello again,i already try instalation in safe mode,but windows dont let me install in safe mode,i tried too disable the option in bios but i cannot found,well i decide do some test and have installed now windows xp,for my surprise no bsod apear when installed the catalyst 9.11 -.-',now i think,maybe bsod is because of W7?or cuz W7x64?,i dont know,what i know is i'm using xp pro sp3 x32 and with last ati update.Sry for my bad english and thx for help.
November 25, 2009 7:59:40 AM

Hello guys im here again just to say i've installes windows 7 x32 and like x64 i get BSOD when try install last update ati,only in xp i haven't this problem,well i have to wait for a solution,bye bye.
January 4, 2010 11:51:00 PM

Hi guys, I have Windows 7 ultimate with ATI Radeon 3470 installed with the latest drivers. Often when I log off and back on again I get a crash with the blue screen. This is extremely annoying. Has a solution been found yet or should I find a way to install XP? Thanks a lot.
!