Sign in with
Sign up | Sign in
Your question

New to Vista - 3 issues

Last response: in Windows Vista
Share
August 21, 2009 4:15:54 AM

Just got my new pc today and I am having the following issues

1) I have 12 gb of ram installed and only 8 are showing ??
2) Two HDD installed only showing 1 in my computer
3) purchased 64 bit and it is currently using 32 bit

MOBO
ASUS P6T SE

PROCESSOR
i7 920

RAM
12 GB (3X2) Mushkin XP3-12800 DDR3 RAM

HDD
WD 150 GB velociraptor
WD 500 GB CAV Black (this one shows up)

OS
Vista Home Premium 64 bit

More about : vista issues

August 21, 2009 5:17:50 PM

waketech said:
Just got my new pc today and I am having the following issues

1) I have 12 gb of ram installed and only 8 are showing ??
2) Two HDD installed only showing 1 in my computer
3) purchased 64 bit and it is currently using 32 bit

MOBO
ASUS P6T SE

PROCESSOR
i7 920

RAM
12 GB (3X2) Mushkin XP3-12800 DDR3 RAM

HDD
WD 150 GB velociraptor
WD 500 GB CAV Black (this one shows up)

OS
Vista Home Premium 64 bit


All,

problems have been solved, there was a setup error at the shop that built the PC
m
0
l
August 21, 2009 5:20:25 PM

Terrific. Care to expose them. ;) 
m
0
l
Related resources
August 21, 2009 6:10:35 PM

Scotteq said:
Yes! So we can shoot them with a Screaming Slingshot Monkey! ;) 


LOL! Can you do somethng with This. I think this tool should be used often to point out errors like this. Like the forum mascot for stupid computing posts.
m
0
l
August 21, 2009 6:16:09 PM

The tech responsible for this. Testing...one..two...we have a Forum masoct.

m
0
l
August 21, 2009 7:16:40 PM

Let's just say it was a computer company in Edmonton. I won't give out the name because their sales and service through this issue has been great (fixed in about an hour)
m
0
l
August 21, 2009 7:26:56 PM

I would send the company a reminder Vista retail has been on the shelves since January 2007. A lot of installation tutorials are available through Google. Even the sales people at Best Buy know when a 32 bit version is installed where a 64 bit version 'should be'. What do you think of the new Forum mascot? I hope that system of yous doesn't catch on fire with all this online activity. ;) 

Edit for Writer's embellishments.
m
0
l
August 21, 2009 7:43:43 PM

waketech said:
Let's just say it was a computer company in Edmonton. I won't give out the name because their sales and service through this issue has been great (fixed in about an hour)



Good Deal! :sol: 
m
0
l
!